Registrieren Hilfe Suche Mitgliederliste Wer ist online? Einloggen
Willkommen bei Tritanium Community! Falls dies Ihr erster Besuch hier ist, lesen Sie sich bitte die Hilfe mit den häufigsten Fragen und ausführlichen Erklärungen durch! Falls Sie an den Diskussionen teilnehmen wollen, sollten Sie sich registrieren oder, falls Sie das schon getan haben, sich einloggen. Wir wünschen Ihnen viel Spaß!

Tritanium Community » Suche » Suchergebnisse ansehen Seiten (4) [1 | 2 | 3 | 4   »]

Autor Beitrag
Thema: Zu viele "Views" - Bug oder Hack? (Forum: Andere Fragen und Probleme)
Klopfer Re: Zu viele "Views" - Bug oder Hack?
Spambots.
Ich hab das selbe Problem.
Die IPs weisen meist auf Ilegale oder andere Spam-Seiten hin.
Die IPs kann man in den Logdateien einsehen und Google fragen.
Forumeinstellungen
Einstellungen bearbeiten
Einstellungen der Protokollierung
und Häkchen bei
Benutzer betreten Forum loggen
machen.
Geposted: 28.08.2018 15:13
Thema: mausverfolger im Forum einbauen (Forum: Styles)
Klopfer mausverfolger im Forum einbauen
wo genau mache ich das ?
Ich habe mir ein Java Mausverfolger geladen (Feenstaub)
Wo genau muss ich das Script einfügen im Forum..?
Geposted: 23.12.2016 19:43
Thema: Seite kann nicht angezeigt werden (Forum: Installationsprobleme)
Klopfer Re: Seite kann nicht angezeigt werden
es war ein (.) hinter dem php der config

Sorry tut mir leid
werde mir eine neu Brille kaufe! versprochen
Geposted: 04.12.2016 01:26
Thema: Forum Spam (Forum: Anregungen und Verbesserungsvorschläge)
Klopfer Forum Spam
fast 9000 zugriffe so genannter Spambots auf das Forum, in 30 Tagen
mach mir Gedanken das Strato mir das Forum dicht macht.
Die angriffe häufen sich in den letzten Tagen
Alleine heute 770

Beim googeln nach den IPs landet man immer Treffer bekannter Spam IPs
Die meiste sind bei Stoppt Forumspam gelistet

Ein automatischer IP block währe da ideal.

lässt sich sowas machen?
und kann man sowas im Forum nachrüsten ?
Geposted: 29.11.2016 15:00
Thema: Seite kann nicht angezeigt werden (Forum: Installationsprobleme)
Klopfer Re: Seite kann nicht angezeigt werden
egal was ich mache
selbst wenn ich php 7 einstelle
das Forum wird nicht geladen angezeigt
die 1.6.5 geht nicht auf meinem Webspace
das 1.6.4 läuft :confused:
Geposted: 29.11.2016 14:47
Thema: Seite kann nicht angezeigt werden (Forum: Installationsprobleme)
Klopfer Re: Seite kann nicht angezeigt werden
Bei Update und bei einer neu Installation
kommt diese Fehlermeldung

Recht wie beschrieben gesetzt.
Installation nach Anweisung.

Fehler http 500

egal was ich mache, es kommt immer nur :

(Aktivieren Sie TLS 1.0, TLS 1.1 und TLS 1.2 in den erweiterten Einstellungen, und versuchen Sie noch einmal, eine Verbindung mit https://www.wege-zum-glauben.de herzustellen. Sollte der Fehler weiterhin auftreten, verwendet diese Website möglicherweise ein nicht unterstütztes Protokoll oder eine nicht unterstützte Verschlüsselungssammlung wie RC4 (Link zu den Details), die als unsicher angesehen werden. Wenden Sie sich an den Websiteadministrator.)
Geposted: 26.11.2016 17:21
Thema: Seite kann nicht angezeigt werden (Forum: Installationsprobleme)
Klopfer Re: Seite kann nicht angezeigt werden
habe es jetzt noch einmal versucht

Webspace Strato

php Version 5.9

Ordner ctforum Version 1.6.5

http: 500
Wahrscheinlichste Ursachen:
•Die Website wird momentan gewartet.
•Die Website enthält einen Programmierfehler.
Geposted: 25.11.2016 19:45
Thema: Seite kann nicht angezeigt werden (Forum: Installationsprobleme)
Klopfer Seite kann nicht angezeigt werden
1.6.5
php 5.6 Wepspace Strato

http://
404 Fehler Seite kann nicht angezeigt werden.

https://
500 Server Error

Dieser Fehler (HTTP 500 Interner Serverfehler) bedeutet, dass die Website, die Sie besuchen möchten, ein Serverproblem hat, durch das die Anzeige der Webseite verhindert wird.

Probleme mit TLS 1.0, TLS 1.1 und TLS 1.2
Dann noch etwas mit RC4


Geposted: 23.11.2016 14:38
Thema: Chatbox (Forum: Anregungen und Verbesserungsvorschläge)
Klopfer Chatbox
Im TBB 123 gab es mal ein Chatbox Script.
Ich hatte dieses eingebaut so das sich angemeldete User schreiben konnten.
Ins 1.6.4 kann ich das nicht mehr einbauen, daher der vorschlage,
eine Chatbox perma ein zu bauen.
Ist bei vielen Forensoftware vorhanden und sollte hier auch nicht fehlen.

fg Klopfer :D :D :D
Geposted: 26.07.2016 10:42
Thema: Mitgliederliste (Forum: Andere Fragen und Probleme)
Klopfer Re: Mitgliederliste
Winter-Teestübchen » Profil von Admin ansehen
ist immer noch für nicht eingeloggte möglich und Vkarte runtrladen auch
damit kann Jeder im Forum auf einen Namen klicken und das Profil einsehen.
Die Mitgliederprofile sollten wie in anderen Boards nur für Reguser,oder Admins sichtbar sein.
Da hatt das Deaktivieren der Mitgliederliste wenig sinn.

Ähm so wie
Du hast nicht die notwendigen Rechte um bla bla bla .

Für 1.6 hattest du mir einen Code gepostet.
Kann ich den auch fürs !.6.4 verwenden?.

DIVFDM
Klopfer



Geposted: 19.07.2015 23:30
Thema: Mitgliederliste (Forum: Andere Fragen und Probleme)
Klopfer Re: Mitgliederliste
Winter-Teestübchen » Profil von Admin ansehen
ist immer noch für nicht eingeloggte möglich und Vkarte runtrladen auch
damit kann Jeder im Forum auf einen Namen klicken und das Profil einsehen.
E-Mail Adressen wird mit angezeigt.
Und eigentlich sollte man die nicht für dritte zugäng....................

ähm bei diesem Forum hier und deinem kann man das auch.

Die Mitgliederprofile sollten wie in anderen Boards nur für Reguser sichtbar sein.

Damit sollte man seine User vor Spam Bot und sonstige Datenkraken schützen.



Ähm so wie
Du hast nicht die notwendigen Rechte um bla bla bla
Geposted: 09.07.2015 22:35
Thema: Update so wie Neuinstalation (Forum: Installationsprobleme)
Klopfer Re: Update so wie Neuinstalation
sry
Geposted: 08.07.2015 22:58
Thema: Update so wie Neuinstalation (Forum: Installationsprobleme)
Klopfer Re: Update so wie Neuinstalation
besser gesagt das fehlen der config.php in der zip Datei.
Geposted: 08.07.2015 22:26
Thema: Update so wie Neuinstalation (Forum: Installationsprobleme)
Klopfer Re: Update so wie Neuinstalation
ich weiß zu mindestens jetzt das der Fehler in den modules ist.
genauer in der config.php
Geposted: 08.07.2015 22:03
Thema: Update so wie Neuinstalation (Forum: Installationsprobleme)
Klopfer Re: Update so wie Neuinstalation
habe diese aus der Sicherung zurück kopiert und den Cache gelöscht.
500 interner Server Fehler.
Selbe Fehlermeldung

ich habe auch noch einmal das ganze 1.6.4 installiert, ohne die Änderungen.
500 interner Server Fehler.
Selbe Fehlermeldung

Der Fehler sollte in den Ordnern core, modules, languages oder templates sein.
Ordner core DataPath.php ist die alte.
Ordner modules Config.php.new ist die alte.
Ordner templates mit geänderter Pageheader (später noch mit ungeänderter )
Cache gelöscht.
500 interner Server Fehler.
PHP 5.3

Forum mit Backup control wieder hergestellt.
Geposted: 08.07.2015 21:24
Thema: Problem mit der Kodierung und Sonderzeichen/Umlaute (TBB 1.6.x) (Forum: Bugs)
Klopfer Re: Problem mit der Kodierung und Sonderzeichen/Umlaute (TBB 1.6.x)
beim umstellen auf PHP 5.6 sind es beim Forum 1.6 alle Sonderzeichen.
Browser ist IE 11.
Geposted: 08.07.2015 01:34
Thema: Update so wie Neuinstalation (Forum: Installationsprobleme)
Klopfer Re: Update so wie Neuinstalation
500 Interner Server Fehler

Nach dem Update von 1.6 auf 1.6.4
nach Anleitung.
Beim aufrufen der Forum Index.php.

neues Verzeichnis forumtest angelegt und 1.6.4 installiert.
Beim aufrufen de Forum Index.php.

PHP 5.3
Geposted: 08.07.2015 01:19
Thema: Update so wie Neuinstalation (Forum: Installationsprobleme)
Klopfer Update so wie Neuinstalation
Update so wie Neu Installation erzeugen einen 500 Serverfehler.
Wohl dem der Backupcontrol hat.

Strato
PowerWeb Perfect
PHP einstellbar von 5.3-5.6

Bei PHP 5.6 bekommt man Sonderzeichen Probleme.

Bestehende Forum Software 1.6
Geposted: 07.07.2015 16:39
Thema: Problem mit der Kodierung und Sonderzeichen/Umlaute (TBB 1.6.x) (Forum: Bugs)
Klopfer Re: Problem mit der Kodierung und Sonderzeichen/Umlaute (TBB 1.6.x)
Bei PHP 5.6 Sonderzeichen Probleme.
Bei PHP 5.3 keine Sonderzeichen Probleme.
Geposted: 07.07.2015 16:29
Thema: backgronds im Forum (Forum: Andere Fragen und Probleme)
Klopfer Re: backgronds im Forum
ich will auf 1.6.4 updaten
habe aber Veränderungen in der pageheader.tpl gemacht.
jetzt kann ich das ober nicht mehr so recht einfügen.
Vor allem möchte ich auch das hier wieder mit drinnen haben.
({if $modules.Config->getCfgVal('forum_logo')}
<td><a href="{$smarty.const.INDEXFILE}{$smarty.const.SID_QMARK}" onfocus="this.blur();"><img src="{$modules.Config->getCfgVal('forum_logo')}" alt="{$modules.Config->getCfgVal('forum_name')}" /></a></td>
{/if})
für hilfe bin ich dankbar
Geposted: 30.06.2015 14:27
Darstellungsoptionen: Ergebnisse ; Sortieren nach ; Ergebnisse pro Seite    
Tritanium Bulletin Board 2
© Tritanium Scripts