Registrieren Hilfe Suche Mitgliederliste Wer ist online? Einloggen
Willkommen bei Tritanium Community! Falls dies Ihr erster Besuch hier ist, lesen Sie sich bitte die Hilfe mit den häufigsten Fragen und ausführlichen Erklärungen durch! Falls Sie an den Diskussionen teilnehmen wollen, sollten Sie sich registrieren oder, falls Sie das schon getan haben, sich einloggen. Wir wünschen Ihnen viel Spaß!

Tritanium Community » Suche » Suchergebnisse ansehen Seiten (23) [«   19 | 20 | 21 | 22 | 23]

Autor Beitrag
Thema: Suche macht Problem!! (Forum: Andere Fragen und Probleme)
Chrissyx Re: Suche macht Problem!!
Zitat:
Hi!

Hast Du ein größeres Board? Anscheinend wird für die Suche mehr Speicher benötigt als Dein Provider bereit ist Dir zuzugestehen...

Es gibt für TBB einen Hack der die ohnehin kaum zulängliche Suchfunktion von TBB ersetzt und auch das Problem mit Timeouts und vermutlich auch Speicherproblem behebt.

Support für Hacks zu TBB gibt es bei:

http://www.mn-portal.de
http://www.mytbb.de

Ciao
Ryukia


Jap, hab ein grösseres Forum. Ein Speicherlimit meines Providers ist mir nicht bekannt. Naja, ich werd mal diesen Suchehack einbauen, danke für den Hinweis! :)
Geposted: 11.04.2004 00:19
Thema: Großes Forum = Großes Problem (Forum: Andere Fragen und Probleme)
Chrissyx Großes Forum = Großes Problem
Kann es sein, dass das TBB an seine Grenzen stößt, wenn einfach zuviele Themen/Posts/User existieren? Mein Forum sieht derzeit so aus:

Zitat:

Registrierte Mitglieder: 442
Neustes Mitglied:
Gesamtzahl an Themen/Posts: 1015/22091


Also nicht gerade ein kleines. Ich hab in den letzten Tagen nun dieses Problem:

Zitat:

Seite in 95.26841 Sekunden erstellt
16 Dateien verarbeitet
gzip Komprimierung ausgeschaltet


Soll heissen, es dauert ca. 1:30 Minuten bis ein Thema angezeigt wird! Allerdings nur bei Themen! Das Forum selbst lässt sich fix anzeigen:

Zitat:

Seite in 0.047953 Sekunden erstellt
59 Dateien verarbeitet
gzip Komprimierung ausgeschaltet


Woran kann's liegen? An der zu hohen Beitragszahl? Immerhin doppelt so viel wie Julian hier hat.
Oder liegt's daran, dass das Forum zuviele Hacks hat? Ca. 20 wenn ich mich recht entsinne.
Oder sollte ich mal gzip einschalten?
Danke für irgendwelche Ratschläge!

EDIT: Nachtrag:
Jetzt, wo ich wirklich nachts ganz alleine im Forum bin, kommt bei der Threadanzeige sowas raus:
Zitat:

Seite in 125.275588 Sekunden erstellt
19 Dateien verarbeitet
gzip Komprimierung ausgeschaltet

Ahh! Das ist doch nicht normal! :eek: Bis zu 3 Minuten Wartezeit!
Geposted: 11.04.2004 00:16
Thema: Suche macht Problem!! (Forum: Andere Fragen und Probleme)
Chrissyx Re: Suche macht Problem!!
Kann keiner helfen oder ist keiner da zum helfen? :(
Geposted: 10.04.2004 10:35
Thema: Suche macht Problem!! (Forum: Andere Fragen und Probleme)
Chrissyx Suche macht Problem!!
Seit kurzem macht die Suchfunktion Probleme: Entweder erscheint eine weisse Seite oder dieser Fehler kommt:
Zitat:

Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 9483 bytes) in /home/***/public_html/forum/search.php on line 118

Help!?! :confused:
Geposted: 08.04.2004 10:53
Thema: Nach Serverumzug Fehlermeldungen (Forum: Andere Fragen und Probleme)
Chrissyx Re: Nach Serverumzug Fehlermeldungen
Setz mal alle Dateien im Ordner "foren" und alle Dateien im Ordner "members" auf 777. Das sollte gehen und achte beim Upload auf Ascii oder Binär.
Geposted: 12.01.2004 17:11
Thema: Account selber löschen unterbinden (Forum: Verbesserungsvorschläge)
Chrissyx Re: Account selber löschen unterbinden
Und gibt es auch einen Weg, das löschen ansich zu verhindern, damit nirgends gar nicht erst das "Gelöscht" auftaucht? :confused:
Geposted: 12.01.2004 00:05
Thema: Kostenlos mit PHP und mySQL (Forum: Webspace)
Chrissyx Re: Kostenlos mit PHP und mySQL
Also, http://www.cybton.com gefällt mir da aber besser!
Geposted: 12.01.2004 00:02
Thema: Problem - Bitte helfen! (Forum: Andere Fragen und Probleme)
Chrissyx Re: Problem - Bitte helfen!
So, Problem ist gelöst, es lag an der wio.var. Habe die einfach mal durch eine alte ersetzt und tadaa - es geht! Keine Ahnung wieso... :confused:
Geposted: 11.01.2004 23:58
Thema: Problem - Bitte helfen! (Forum: Andere Fragen und Probleme)
Chrissyx Re: Problem - Bitte helfen!
Der WIO Fehler ist immer noch da - Weiss keiner mehr einen Rat? :(
Geposted: 08.12.2003 22:55
Thema: Problem - Bitte helfen! (Forum: Andere Fragen und Probleme)
Chrissyx Re: Problem - Bitte helfen!
Hmmm, das mit der SID immer anhängen hat nicht wirklich was gebracht... Es scheint, das die Log Outs weniger geworden sind, aber auf jeden Fall ist da immer noch der WIO Fehler. Es werden immer noch Gäste falsch erkannt. :confused:
Geposted: 04.12.2003 23:11
Thema: Problem - Bitte helfen! (Forum: Andere Fragen und Probleme)
Chrissyx Re: Problem - Bitte helfen!
Ah, wenigstens eine Antwort! :)

Eigentlich helfe ich mir auch immer selber, doch hier bin ich mit meinem Latein (bzw. PHP :D ) am Ende. Ich weiss nicht, woran es liegen könnte, dass die User plötzliche Log Outs haben und die WIO Liste nicht stimmt. :confused:
Eine Neuinstallation will ich auf jeden Fall vermeiden, da mein Forum nicht nur eine beachtliche Größe ereicht hat, sondern auch zahlreiche Hacks hat! Ich meine, das Forum wurde ansich nicht beschädigt (oder?), denn alle anderen PHP Sachen gehen ja auch wieder, nachdem die PHP Installation in Ordnung gebracht wurde.
=> Weiss jemand Rat?
Geposted: 02.12.2003 23:36
Thema: Problem - Bitte helfen! (Forum: Andere Fragen und Probleme)
Chrissyx Re: Problem - Bitte helfen!
Kann keiner helfen?? :(
Geposted: 02.12.2003 22:10
Thema: Newa: Gravierende Änderung am TBB2 (Forum: Tritanium Scripts)
Chrissyx Re: Newa: Gravierende Änderung am TBB2
Mich interessiert auch brennent, ob man das TBB 1.2.3 auf TBB 2 updaten kann, ohne Verlust irgendwelcher Daten! Kann jemand genaueres dazu sagen?
Geposted: 01.12.2003 16:25
Thema: Problem - Bitte helfen! (Forum: Andere Fragen und Probleme)
Chrissyx Problem - Bitte helfen!
Hallo zusammen,

mein Server hatte vor kurzen einen PHP Crash, d.h. die Installation von PHP musste erneuert werden. Es kamen immer solche Sachen, wie z.B.
Zitat:



<b>Notice</b>: Undefined variable: quote in <b>/www/forum/reply.php</b> on line <b>176</b>



<b>Notice</b>: Undefined variable: post in <b>/www/forum/reply.php</b> on line <b>176</b>


Mein Provider hat diesen Fehler recht schnell behoben und sämtliche PHP Skripte laufen seitdem auch fehlerfrei. Nur das Forum macht Probleme und ich kann mir nicht erklären, woran das jetzt liegen könnte. Auf den ersten Blick scheint alles OK zu sein, doch seit die "notice"-Flut vorbei war, berichten meine User von plötzlichen Log Outs und manche können sich gar nicht erst einloggen. Ausserdem ist mir noch aufgefallen, dass die WIO Anzeige irgendwie spinnt. Ruft man z.B. als Gast die WIO Liste zweimal auf, ist man auch zweimal aufgeführt. Das wirkt sich auch auf das ganze Forum aus: Klickt sich ein Gast durch sämtliche Foren, sind in der WIO Anzeige 30 bis 40 Gäste aufgeführt, obwohl nur der eine on ist. Bei eingeloggten Usern passiert das aber nicht. Tja, kann mir irgend jemand helfen? :confused:
Geposted: 01.12.2003 16:17
Darstellungsoptionen: Ergebnisse ; Sortieren nach ; Ergebnisse pro Seite    
Tritanium Bulletin Board 2
© Tritanium Scripts