Registrieren Hilfe Suche Mitgliederliste Wer ist online? Einloggen
Willkommen bei Tritanium Community! Falls dies Ihr erster Besuch hier ist, lesen Sie sich bitte die Hilfe mit den häufigsten Fragen und ausführlichen Erklärungen durch! Falls Sie an den Diskussionen teilnehmen wollen, sollten Sie sich registrieren oder, falls Sie das schon getan haben, sich einloggen. Wir wünschen Ihnen viel Spaß!

Tritanium Community » Suche » Suchergebnisse ansehen Seiten (23) [«   2 | 3 | 4 | 5 | 6   »]

Autor Beitrag
Thema: Mitglieder (Forum: Installationsprobleme)
Chrissyx Re: Mitglieder
Vielleicht die Liste in den Einstellungen der Administration unter "Mitgliederliste aktivieren" abgeschaltet?
Geposted: 13.09.2014 00:08
Thema: TBB 1.2.3 nach TBB 1.6 nach zwölf Jahren muss was Neues her ... (Forum: Installationsprobleme)
Chrissyx Re: TBB 1.2.3 nach TBB 1.6 nach zwölf Jahren muss was Neues her ...
Zitat von Maik:
Wenn´s Dich nicht überstrapaziert, ich hatte mal eine Loginbox direkt im Forum ... gibt es die in 1.6 auch?

Ne, aber sowas kannst Du recht einfach selber nachbasteln. Schau dir die Login.tpl an, nimm die wesentlichen Formulardaten raus und pack's an gewünschter Stelle z.B. in PageHeader oder ForumIndex. ;)
Geposted: 26.03.2014 00:25
Thema: TBB 1.2.3 nach TBB 1.6 nach zwölf Jahren muss was Neues her ... (Forum: Installationsprobleme)
Chrissyx Re: TBB 1.2.3 nach TBB 1.6 nach zwölf Jahren muss was Neues her ...
Da gibt's in der Tat erhebliche Abweichungen. Erstmal unter "images" fehlten die Ordner "asmilies" und "ranks", die hab ich mal hochgeladen. Dann würde ich dir folgendes empfehlen:
  • Die Logs unter "mylogs" können nach "logs" verschoben werden.
  • Alle .ber Dateien unter "members" können gelöscht werden.
  • Die .bud, .cok, .lin, .mor und .ord Dateien unter "members" liegen ebenfalls brach. Du könntest aber Hacks basteln, um diese Datenbestände wieder nutzbar zu machen, von daher nicht voreilig löschen. Speziell die .mor Datei erinnert mich an einen Profilhack für mehr Felder - da es so einen Hack schon gibt, könnte man ihn darauf anpassen.
  • Alle -ach.ord Dateien unter "pms" können gelöscht werden.
  • "upload" und "cal" Ordner sind leer, könnten auch gelöscht werden.
Um sämtliche PNs nun wiederherzustellen, versuch mal das:
  • Benenne die -in.ord Dateien in .pm um. Beispiel: 1337-in.ord zu 1337.pm
  • Benenne die -out.ord in .ach um. Beispiel: 1337-out.ord zu 1337.ach
  • Verschiebe nun alle .pm und .ach Dateien von "pms" nach "members"

Bevor Du alles umbenennst und verschiebst, vorher mit einem einzelnen Profil testen!
Geposted: 23.03.2014 19:31
Thema: TBB 1.2.3 nach TBB 1.6 nach zwölf Jahren muss was Neues her ... (Forum: Installationsprobleme)
Chrissyx Re: TBB 1.2.3 nach TBB 1.6 nach zwölf Jahren muss was Neues her ...
Ein Ordner "pm"? Den kennt das TBB nicht, PNs liegen normalerweise unter "members". Zu jeder XBB-Datei müsste dort eine PM-Datei existieren.

Sonst schick mir mal einen FTP-Zugang per PN, dann kann ich mal einen Blick drauf werfen?
Geposted: 21.03.2014 18:55
Thema: TBB 1.2.3 nach TBB 1.6 nach zwölf Jahren muss was Neues her ... (Forum: Installationsprobleme)
Chrissyx Re: TBB 1.2.3 nach TBB 1.6 nach zwölf Jahren muss was Neues her ...
Ja, es gibt Hacks. Die sind hier im Forum verstreut, z.B. hier einer für eigene Profilfelder:
http://www.tritanium-scripts.com/community/index.php?action=ViewTopic&topicID=2777

Ein anderes Template gibt es auch, nämlich genau das hier vom TBB2:
http://www.tritanium-scripts.com/index.php?action=projects&mode=viewproject&project_id=3&submode=downloads&download_id=47
Ansonsten kannst Du mit dem Standardtemplate alle CSS Styles des TBB 1.2.3 weiter verwenden. Eine große Auswahl findest Du z.B. hier:
http://www.wuschelkiste.de/fusion/infusions/pro_download_panel/download.php?catid=3

Wegen PNs: Die vorhandenen werden nicht angezeigt? Hattest Du da vorher einen Hack bzgl. PNs drin? Sonst muss ich mir mal die Datenstruktur einer PN-Datei von dir anschauen und der Sache auf den Grund gehen.
Geposted: 21.03.2014 02:00
Thema: TBB 1.2.3 nach TBB 1.6 nach zwölf Jahren muss was Neues her ... (Forum: Installationsprobleme)
Chrissyx Re: TBB 1.2.3 nach TBB 1.6 nach zwölf Jahren muss was Neues her ...
Zitat von Maik:
Ähm ... gute Frage - wer lesen kann, ist klar im Vorteil. Das Board läuft wieder. Aber eine Frage noch: ich hatte angepasste Forenregeln, die offenbar überschrieben wurden. Kannst Du mir sagen, welche Datei das war, die angepasst werden muss? Das Forum ist wie gesagt über zehn Jahre alt - da vergisst man schon das eine oder andere ... :D

Die Regeln stehen gleich als erstes in der Sprachdatei Help.ini, dort kannst Du sie anpassen. Siehe auch Kapitel 7 in der Doku.

Zitat von Maik:
Und noch eine: die Anzahl der letzten Beiträge ... ich habe nur die Möglichkeit 0 (keine) oder 1 (100) ?? Warum zeigt er keine 10 an, wenn ich 10 eingebe?

Das greift erst wenn Du den nächsten Beitrag geschrieben hast.

Zitat von Maik:
Schnellantwort: Ich habe mehr Smilies ins Forum integriert ... bei der Schnellantwort sieht das unschön aus, weil Scrollbalken - wo kann ich die Größe des Fensters Schnellantwort und Smilies anpassen?

Guck mal in die Smilies.tpl, dort hast Du ein <div> dessen Breite (190px) Du ändern kannst.

Zitat von Maik:
...ach ja, falls Du das Board mal sehen möchtest: www.guggenworld.de/index.php (index brauchste, da ich eine index.html noch vorgeschalten habe) ...

Imposantes Forum! :)
Zitat:
Registrierte Mitglieder: 3861
Gesamtzahl an Themen/Beiträgen: 6305/76751
Geposted: 19.03.2014 01:47
Thema: TBB 1.2.3 nach TBB 1.6 nach zwölf Jahren muss was Neues her ... (Forum: Installationsprobleme)
Chrissyx Re: TBB 1.2.3 nach TBB 1.6 nach zwölf Jahren muss was Neues her ...
Zitat von Maik:
Variante A:
1. TBB 1.6 installiert und die beiden Verzeichnisse members und foren hineinkopiert.

Ergebnis: Forum Index wird angezeigt, auch die Anzahl der Mitglieder, jedoch keine Kategorien und keine Foren. In der Mitfliederliste habe ich die Pagination, aber keine Mitglieder in der Liste.

Einfach nur die Rohdaten rüberkopieren reicht nicht aus. Es muss schon nach Plan vorgegangen werden wie in "Variante B".

Zitat von Maik:
Variante B:
1. Update meines bestehenden TBB 1.2.3, das ich aber nicht mehr starten kann, da PHP 5 auf dem neuen Server aktiviert ist, und php 4.9 nicht mehr zur Verfühung steht. Hier habe ich die oben beschriebenen Update-Schritte gemacht und bekomme die genannte Medung augegeben.

Das TBB 1.2.3 muss gar nicht laufen können um das Update auf 1.6 durchzuführen. Wozu auch? Es wird eh durch die neuen PHP-Dateien ersetzt. ;)

Zitat von Maik:
Also, ich habe die Anleitung zum Update durch bis Punkt 4. Nun bekomme ich folgende Meldung ausgegeben:

Das ist wenig überraschend, schließlich ist mit Punkt 4 das Update noch nicht fertig und das Forum kann nicht funktionieren. Gibt es einen Grund das Du gestoppt hast? :confused: Sonst mach normal weiter; erst mit Punkt 16 ist das Forum aufrufbar.
Geposted: 18.03.2014 23:31
Thema: TBB 1.2.3 nach TBB 1.6 nach zwölf Jahren muss was Neues her ... (Forum: Installationsprobleme)
Chrissyx Re: TBB 1.2.3 nach TBB 1.6 nach zwölf Jahren muss was Neues her ...
Hast Du das schon probiert und etwas funktionierte nicht? Sonst geh einfach mal nach Anleitung (Kapitel 3.4) vor, dies sollte auch mit einem modifizierten Forum möglich sein. Siehe auch FAQ-Einträge in der Doku zum Thema Hacks. Wenn es dann wo hakt, einfach nochmal melden. ;)
Geposted: 17.03.2014 20:17
Thema: TBB 1.6.3 veröffentlicht (Forum: Neuigkeiten)
Chrissyx TBB 1.6.3 veröffentlicht
Das Jahr startet mit einem Doppelschlag: Nach dem Release der TBB2 Beta 2 gibt es nun auch ein Update für das TBB 1.6. Die dritte Patchversion läuft nun runder auf exotischen Serverkonfigurationen und bringt die üblichen Aktualisierungen mit.

Die Downloads in den gewohnten Distributionen stehen ab sofort bereit.
Geposted: 02.02.2014 21:33
Thema: TBB 2 Beta 2 veröffentlicht (Forum: Neuigkeiten)
Chrissyx Re: TBB 2 Beta 2 veröffentlicht
Was lange währt, wird endlich gut oder so. ;)

Man sollte auf jeden Fall dazu sagen, dass es wohl die letzte Version des TBB2 sein wird. Allen Nutzern eines TBB1 rate ich zum 1.6er und wer schon die Beta 1 nutzt, hat so immerhin die Gelegenheit in den Genuss der neuesten Version im SVN zu kommen.
Das bedeutet aber nicht, dass man seine TBB2 Installation mittelfristig in die Tonne treten muss - wenn es einen Nachfolger geben wird, so wird dieser die Daten auch übernehmen können.

Bis auf weiteres wird also das TBB in Form des 1.6 oder höher weiter betreut.
Geposted: 05.01.2014 22:05
Thema: Captcha bei Registrierung? V1.6 (Forum: Verbesserungsvorschläge)
Chrissyx Re: Captcha bei Registrierung? V1.6
CAPTCHAs sind für Bots heutzutage kein wirksamer Schutz mehr, von daher wundert mich das mit dem WBB nicht. Es war schon immer ein Katz-und-Maus-Spiel, immer komplexere Bilder auf der einen Seite und immer ausgefeiltere Bilderkennung auf der anderen Seite. Aktivierungscodes sind eine ungleich höhere Hürde, da sie ein funktionierendes Postfach erfordern. Zu dem muss der Inhalt der E-Mail vom Bot auch noch korrekt ausgewertet werden.

Zusätzliche Maßnahmen sind daher im TBB nicht angedacht. Es steht dir aber natürlich frei, ein CAPTCHA Hack z.B. beim Login selber einzubauen. ;)
Geposted: 30.10.2013 01:41
Thema: Captcha bei Registrierung? V1.6 (Forum: Verbesserungsvorschläge)
Chrissyx Re: Captcha bei Registrierung? V1.6
Also mir ist kein Fall bekannt, wo ein Spambot trotz Aktivierungscode ein Benutzerkonto anlegen konnte. Oder kannst Du anderes berichten? ;)
Geposted: 26.10.2013 18:34
Thema: Captcha bei Registrierung? V1.6 (Forum: Verbesserungsvorschläge)
Chrissyx Re: Captcha bei Registrierung? V1.6
Ein CAPTCHA bei der Registrierung ist eigentlich nicht notwendig, da es Aktivierungscodes für Benutzerkonten gibt. Hast Du das mal probiert? Das kannst Du in den Einstellungen unter Registrierungseinstellungen aktivieren. :)
Geposted: 24.10.2013 19:55
Thema: Mark all Topics Read (Forum: Andere Fragen und Probleme)
Chrissyx Re: Mark all Topics Read
Zitat von dragoniac:
Wenn man auf "Mark all Topics Read" klickt, werden nur die Foren als gelesen markiert, nicht jedoch die Topics :(.

Bei mir heißt die Funktion "Alle Foren als gelesen markieren" bzw. "Mark all forums as read" und es wurde nicht zu viel versprochen oder? ;)

Technischer Hintergrund: Pro Forum und pro Thema wird ein Cookie angelegt, welcher den Gelesen-Status verwaltet. Je mehr Foren, desto mehr Cookies werden angelegt und dies mit einem Schlag noch auf alle Themen zu erweitern wäre etwas zuviel des Guten. Abhängig vom Browser wird nur eine bestimmte maximale Anzahl an Cookies erlaubt, d.h. von 20 bis 180 Stück ist die Rede und 50 Stück wohl der Normalfall. Die meisten TBBs haben weniger als 50 Foren wenn man hochrechnet hat man noch Spielraum für so manche Themen. Dies führt nämlich direkt zu deinem zweiten Problem:

Zitat von dragoniac:
Ein noch viel größeres Problem ist, wenn man dies im, IE macht, wird man ausgeloggt...

Auch zum Einloggen wird ein Cookie verwendet, d.h. wenn jetzt alle Foren als gelesen markiert werden und es sind recht viele Foren, ist es nicht unwahrscheinlich, dass vorherige Cookies vom Browser verworfen werden. Et voilà, Du bist ausgeloggt. ;)

Natürlich kann man jetzt überlegen, ob man statt vieler Cookies die Informationen nicht in einen einzigen schreibt. Auch hier gibt es eine Limitierung, weil Cookies nicht größer als 4 KiB werden dürfen. Dürfte auch da nur eine Frage der Foren- und Themenanzahl sein, bis das nicht mehr geht. Dann doch lieber teilweise als gar nicht. :rolleyes:
Geposted: 28.09.2013 15:01
Thema: Beiträge nach Update nicht sichtbar (Forum: Installationsprobleme)
Chrissyx Re: Beiträge nach Update nicht sichtbar
Die Datenstruktur der Smileys war in der Tat völlig zerschossen. Das überhaupt welche angezeigt wurden grenzt schon an ein Wunder. ;) Als Folgefehler hat der BBCode-Parser dann sämtliche Texte verschluckt und es wurden daher keine mehr angezeigt.

Ich hab die Smileys per Hand repariert und den Cache geleert. Sieht soweit wieder alles gut aus. :)
Geposted: 07.08.2013 21:54
Thema: Video mit html 5 (Forum: Andere Fragen und Probleme)
Chrissyx Re: Video mit html 5
Eines möchte ich noch anmerken: Die Templates sind in XHTML 1.0 Transitional geschrieben, d.h. wenn Du HTML 5 Code verwendest, produziert dein Forum kein valides HTML mehr. Das mindeste was Du noch machen solltest wäre den Dokumententyp auf HTML 5 umzustellen. Öffne dazu die PageHeader.tpl und ersetze
Code
2
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

durch
Code
2
<!DOCTYPE html>
Geposted: 05.08.2013 20:33
Thema: Beiträge nach Update nicht sichtbar (Forum: Installationsprobleme)
Chrissyx Re: Beiträge nach Update nicht sichtbar
Da sind noch andere Dinge seltsam:
  • Bei den Smileys ist das erste Bild leer, könnte ein Hinweis auf eine veränderte Datenstruktur durch Hacks sein
  • Selbst wenn man auf Vorschau klickt, erscheint der eingegebene Text nicht
Ich müsste mir mal ein genaueres Bild der Dateien verschaffen. Wenn Du magst, schick mir FTP-Zugangsdaten per PN zu und ich gehe der Sache mal auf den Grund. :)
Geposted: 05.08.2013 20:17
Thema: Tabellen statisch im Browser (Forum: Andere Fragen und Probleme)
Chrissyx Re: Tabellen statisch im Browser
Es gibt in den Foreneinstellungen eine Option namens "Tabellenweite". Die ist standardmäßig auf 95%, Du kannst aber für eine feste Breite z.B. 1280px eintragen. Welche Maßeinheiten es alle gibt kannst Du bei SELFHTML nachlesen. :)
Geposted: 15.07.2013 20:27
Thema: Templates (Forum: Installationsprobleme)
Chrissyx Re: Templates
Nicht das ich wüsste. Aber vielleicht genügen ja Anpassungen an der CSS-Datei? Diese ist nämlich im Standardtemplate kompatibel mit Styles aus dem TBB 1.2.3 und davon gibt's noch eine größere Auswahl . :)
Geposted: 23.04.2013 18:03
Thema: Suche alle Beiträge von.... (Forum: Bugs)
Chrissyx Re: Suche alle Beiträge von....
Weil sie noch nicht vorhanden ist. ;)
Geposted: 30.01.2013 01:10
Darstellungsoptionen: Ergebnisse ; Sortieren nach ; Ergebnisse pro Seite    
Tritanium Bulletin Board 2
© Tritanium Scripts