Registrieren Hilfe Suche Mitgliederliste Wer ist online? Einloggen
Willkommen bei Tritanium Community! Falls dies Ihr erster Besuch hier ist, lesen Sie sich bitte die Hilfe mit den häufigsten Fragen und ausführlichen Erklärungen durch! Falls Sie an den Diskussionen teilnehmen wollen, sollten Sie sich registrieren oder, falls Sie das schon getan haben, sich einloggen. Wir wünschen Ihnen viel Spaß!

Tritanium Community » Suche » Suchergebnisse ansehen Seiten (3) [«   1 | 2 | 3   »]

Autor Beitrag
Thema: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5 (Forum: Andere Fragen und Probleme)
freakforlife Re: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5
Selbst wenn ich die unveränderte Originaldatei einspiel, bleiben die Buttons "Löschen"
und "Beratbeiten" da, mit dem Hinweis, dass ich eben kein Zugriff habe...
Dann kanns ja schlecht an der ViewTopic.tpl liegen nehm ich mal an!?!

Das einzigste was verschwindet, ist die Toolleiste
Geposted: 21.07.2011 23:06
Thema: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5 (Forum: Andere Fragen und Probleme)
freakforlife Re: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5
Zitat von Chrissyx:
Nutzer ohne Mod oder Adminrechte sehen selbstverständlich keine Verwaltungsoptionen und da ist mir auch kein Bug bekannt. :P


Wenn du unter Verwaltungsoptionen den link zur Administration verstehst, geb ich dir natürlich vollkommen recht!!! ;)
Aaaaaber man sieht die "Bearbeiten-" und "Löschen"-Buttons in jedem Post und auch die Icons zum Pinnen/Löschen/Verschieben....

Hab ich da auch was kaputgebastelt? :confused:


Feierabend für heute... ist ja langsam ein Fulltimejob :(
Aber danke an dieser Stelle mal wieder zwischendurch für deine Mühe :)
Geposted: 21.07.2011 21:13
Thema: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5 (Forum: Andere Fragen und Probleme)
freakforlife Re: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5
16) Gut, jetzt hab ich das auch verstanden wo da was zusammengebaut wird... :rolleyes:
Ich find, das ist ne gute Sache mit nem Postausgang! War damals der PM Archiv Hack vom guten alten Zoc glaub ich ;)

17) wenn ich unten aus der tabelle "Neuste Beiträge" einen post anspringen will, der zB auf der 1. Seite eines Threads (mit zwei Seiten) steht, hüpft er immer auf die zweite seite des Threads...

Den Hinweis hab ich schon eingebaut bei mir mit den privaten Profilen!
Ein weiterer Hinweis für dich: Normale User sehen sämtliche Admin-Buttons in den Threads... :confused: Sollte ja auch nicht sein, oder?
Geposted: 21.07.2011 20:33
Thema: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5 (Forum: Andere Fragen und Probleme)
freakforlife Re: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5
2) :)

13) OK, habs anders gelöst jetzt, damit kann man leben denk ich mal :)



aber schon wieder was neues.... :rolleyes: Ist nem testuser von mir aufgefallen:

14) man kann nicht direkt auf eine PM antworten wenn man diese geöffnet hat! sehr unpraktisch! :P

dachte mal ich bin schlau und hol mir aus der "PrivateMessageIndex.tpl" folgenden teil raus und kopier ihn einfach in die "PrivateMessageViewPM.tpl"

Code
1
<a href="{$smarty.const.INDEXFILE}?faction=pm&amp;mode=kill&amp;pm_id={$curPM[0]}&amp;pmbox_id={$pmBoxID}{$smarty.const.SID_AMPER}"><img src="{$modules.Template->getTplDir()}images/icons/pm_delete.png" alt="{$modules.Language->getString('delete')}style="vertical-align:middle;" /> {$modules.Language->getString('delete')}</a> <a href="{$smarty.const.INDEXFILE}?faction=pm&amp;pmbox_id={$pmBoxID}&amp;mode=reply&amp;pm_id={$curPM[0]}{$smarty.const.SID_AMPER}"><img src="{$modules.Template->getTplDir()}images/icons/pm_reply.png" alt="{$modules.Language->getString('reply')}style="vertical-align:middle;" /> {$modules.Language->getString('reply')}</a>


geht aber anscheindn nicht so einfach... wie ich dir sicherlich nicht sagen brauch :D
Postausgang gibts auch keinen?!?


15) und man kommt immer ganz an den schluss eines Threads, das heißt man landet automatisch auf der letzten seite, selbst wenn man einen Beitrag von zB der ersten seite des threads aus der "Neuste Beiträge" ansicht klickt ... :confused:
und nach erstellen/bearbeiten eines posts springt bei klick auf "Zurück zum Beitrag" auf die ERSTE seite des threads... bissi seltsam alles, kann das sein?


steht das alles auch zusammen mit dem "sprung zum letzten post" auf der ToDo für die 1.6 oder ist das ein gewolltes "feature"? :D
vielelicht bringt dir ja der ein oder andre hinweis hier auch was, dann ist mein generve hier wenigstens ned umsonst :confused:
Bist ja ab und an mal im Testforum so wie ich das seh, schau mal in den neuen Thread: !!! Vorschläge - Hinweise - Fehler !!!
Geposted: 21.07.2011 14:46
Thema: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5 (Forum: Andere Fragen und Probleme)
freakforlife Re: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5
2)
Zitat:
In der modules/WhoIsOnline.php in Zeile 491 und 494 sind gesuchten Aufrufe, die Du ergänzen musst. ;)


Hab ich folgendermaßen versucht, da schmiert mir aber dann immer das ganze Board ab :D

Code
1
                    $ghosts++;
2
                    if(Main::getModule('Auth')->isAdmin())
3
                    $members[] = array(Functions::getProfileLink($curWWOEntry[0], falsenulltrue);
4
                }
5
                else
6
                    $members[] = array(Functions::getProfileLink($curWWOEntry[0], falsenulltrue);




13) Und kann es sein, dass das so nicht ganz passt, oh großer Meister? :D

Zitat:
Uh, Du musst auch auf die richtige Benennung / Verwendung der Variablen achten. ;) Probier das mal an der Stelle:
Code
216
            if(count($pageBar) > 5)
217
                $pageBar array_merge(array_slice($pageBar02), array('...'), array_slice($pageBar, -2));

Er zeigt IMMER nur die ersten zwei und die letzten zwei Seiten an dann vor und nach den "..."
Schwierig, dann auf Seite 3 zu kommen oder auf die drittletzte...oder irgendwas dazwischen :D :P

:)
Geposted: 19.07.2011 16:47
Thema: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5 (Forum: Andere Fragen und Probleme)
freakforlife Re: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5
2) Naja, passt alles soweit jetzt :)
eben nur noch in der Forenüberischt unten bei der "Heute waren bereits da:" krieg ichs ned hin :confused:

10) Recht mysteriös... geht jetzt zum großteil!
Schaun wir mal wer sich alles beschwert, wenn ich das Board demnächst freigeb ;)

11) :)

13) :)


Sieht mir langsam nach "Gold-Staus" aus hier ...:D
btw: Beiträge und user einfach nochmal rüberkopieren und dann ins entsprechende, alte verzeichnis aufm server schieben dürfte reichen, oder?
Geposted: 17.07.2011 19:01
Thema: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5 (Forum: Andere Fragen und Probleme)
freakforlife Re: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5
2) ich schnippsel nochmal rum und versuch einfach mein glück, sonst bleibts eben wies ist bevor ich was kaputt mach *g*

11) natürlich hab ich... :rolleyes: in deinem sauberen code ist mittlerweile glaub nichts mehr groß wie es mal war *duck*

13)Für die Forenansicht nach deiner beschreibung kein problem, paar zeilen weiter unten bei //ViewTopic
sollte wohl die zweite stelle sein zum ändern, oder? Habs folgendermaßen versucht aber geht wohl so ned... :rolleyes:

Code
1
//Only add bar by having more than one page
2
3
if(count($curPageBar) > 5)
4
$curPageBar array_merge(array_slice($curPageBar02), array('...'), array_slice($curPageBar, -2));
5
6
Main::getModule('NavBar')->addElement($topic[1], '', ($pageBar count($pageBar) < '' ' ' sprintf(Main::getModule('Language')->getString('pages'), implode(' '$pageBar))));            
7


14) die "collapse"-buttons gehn übrigens ned in der forenübersicht ;):D

Nochmal zu Erinnerung: Ich kann KEIN PHP, alles nur try&error-Methode bei mir :D
Wenn du mir bei 11 und 13 noch ein wenig auf die sprünge hilfst, lass ich dich in ruhe, versprochen! der rest bleibt dann halt so wie er ist :rolleyes:
ich bin eh total begeistert wie viel du einen hier unterstützt :) wo wohnst du eigentlich, ich schmeiß dir mal ne kiste bier vor die tür :D
Geposted: 14.07.2011 21:43
Thema: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5 (Forum: Andere Fragen und Probleme)
freakforlife Re: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5
1) Geil, passt soweit :) Nur eine Kleinigkeit noch: Wie bekomm ich die weißenTabellenrahmen IN der Übersicht weg?
Hab ewig rumgespielt aber keine Lösung gefunden... finds so wie im alten Forum schöner!

2) Passt soweit auch, Memberlist war einfach, mit der WIO muss ich mich nochmal beschäftigen...
da sind so verdammt viele Functions::getProfileLink :D


10) Geht so lala mitlerweile :P Bei mir zeigts zwar nur 3 Games von 6 an und bei andern gehts garned...
Bei mir geht zB nur die lange Steam ID, bei andern nur der username! ---> http://steamcommunity.com/profiles/76561197971647022

11) Auch sehr schick jetzt, nur der Link WO man sich gerade befindet
(zweites rot-eingekreistes oben auf meinem screenshot), wo hol ich mir den denn her?
Quasi: forum - unterforum - thread als einzeln anspringbare links! so wie bei dir hier auch :)

13) Selber versucht und wohl so ziehmlich alles kaputt gemacht an code was nur geht :D
Hab mit folgendem rumgespielt und als vorlage genommen, aber das bringt wohl nicht viel... obwohls vom prinzip her stimmt, oder? :(

Hack von sysop:

Code
1
füge in der functions folgende funktion ein:
2
3
function create_site_linkbar2($baselink,$sites) {
4
global $MYSID2;
5
    if($sites == 1$show_pages "&nbsp;&nbsp;[Seiten: <a href='$baselink&z=1$MYSID2'>1</a>]";
6
    elseif($sites == 2$show_pages "&nbsp;&nbsp;[Seiten: <a href='$baselink&z=1$MYSID2'>1</a>&nbsp;<a href='$baselink&z=2$MYSID2'>2</a>]";
7
    elseif($sites == 3$show_pages "&nbsp;&nbsp;[Seiten: <a href='$baselink&z=1$MYSID2'>1</a>&nbsp;<a href='$baselink&z=2$MYSID2'>2</a>&nbsp;<a href='$baselink&z=3$MYSID2'>3</a>]";
8
    elseif($sites == 4$show_pages "&nbsp;&nbsp;[Seiten: <a href='$baselink&z=1$MYSID2'>1</a>&nbsp;<a href='$baselink&z=2$MYSID2'>2</a>&nbsp;<a href='$baselink&z=3$MYSID2'>3</a>&nbsp;<a href='$baselink&z=4$MYSID2'>4</a>]";
9
    elseif($sites >= 5)
10
    {
11
        $new_number_back1 $sites 1;        
12
        $show_pages "&nbsp;&nbsp;[Seiten: <a href='$baselink&z=1$MYSID2'>1</a>&nbsp;<a href='$baselink&z=2$MYSID2'>2</a>...<a href='$baselink&z=$new_number_back1$MYSID2'>$new_number_back1</a>&nbsp;<a href='$baselink&z=$sites$MYSID2'>$sites</a>]";
13
    }
14
    return $show_pages;
15
}
16
17
öffne die readforum.php und suche im case fiewforum nach:
18
$seitenanzeige sprintf($lng['Pages'],$seitenanzeige);
19
20
ersetze das ganze durch:
21
$seitenanzeige create_site_linkbar2("index.php?mode=viewthread&amp;forum_id=$forum_id&amp;thread=$akt_topic[id]",$seitenanzahl);
22



Merkst was?!? ES WIRD WENIGER :D
Geposted: 12.07.2011 20:53
Thema: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5 (Forum: Andere Fragen und Probleme)
freakforlife Re: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5
1) Bin ich zu doof zu, das bekomm ich nicht hin... :(

2) Ich hätte dass die Rangfarben eben NICHT NUR in der WIO auftauchen, sondern auch in der "Wer war online?" und in der Memberlist mit Sternen... so wie im alten Forum! Schau nochmal rein...
War damals wohl auch ein hack :rolleyes:

8) Beispiel wäre zB beim User BB seiner Signatur... und fast überall, wo man man mal in einem Beitrag nacheditiert hat... aber das ist ja ned soo tragisch :P

9) Ja zB beim Sprung aus den "Neusten Beiträgen" raus... oder sonsteinem link der auf einen Poat verweis! er springt immer ganz oben auf die entspreechende Threadseite, aber nicht zum post...

10) Also bei mir, ebenso wie bei 3 andern Testusern klappt das iwie ned :confused:

11) Wohl auch zu doof zu, krieg ich ebenfalls ned hin :(

12) Formatierungen wie Glühschrift oder Schatteneffekte gehen komischerweise bei mir und meinen Testuser auch nur unter IE, nicht aber mit FF... sollte also ned an meinem Browser liegen :confused:

13) wie "trimm" ich Seitenzahlen? zB der Thread "Filmeraten" hat sooo viele Seiten...schau dir mal an wie das aussieht in der Threadübersicht :D
auch das war ein Hack von sysop aber der ist wohl so nicht mehr zu verwenden....

14) Uhrzeit stimmt um -2h nicht in der Infoleiste unter dem Forumlogo, obwohl richtig eingestellt und auch in allen posts richtig


Zitat:

Ich hoffe, das war jetzt nicht zu erschlagend, sonst frag einfach nochmal nach. :)


3 Problem weniger, 3 neue dazu *g* ...spätestens jetzt sollte dir auffallen, dass ich überhaupt garnichts kann :P
Hab mich die letzten jahre immer nur mit rudimentären HTML Kentnissen und nach dem try&error prinzip von hack zu hack gehangelt :D
aber dafür bin ich stolz auf mein verbuggtes 1.2.3 :D aber genau dass soll ja nun anders und sauberer laufen als bisher ;)
Geposted: 08.07.2011 21:30
Thema: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5 (Forum: Andere Fragen und Probleme)
freakforlife Re: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5
Alter Schwede, ich dank dir abermals Chris :) Echt der Hammer!!!!
Wer mich die Tage mal dransetzen und mich daran versuchen... ansonsten schrei ich nochmal :D
Geposted: 07.07.2011 22:14
Thema: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5 (Forum: Andere Fragen und Probleme)
freakforlife Re: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5
Wow, danke für diese echt hilfreiche und ausführliche Antwort... gut dass es noch Menschen wie dich gibt :)
Sorry für die späte Antwort, aber bin die letzten Tage zu nichts gekommen....
Zu meinen anfänglichen problemen bzw deinen antworten:


1) CHECK :D ...zumindest schon mal ein Anfang, jetzt hab ich zumindest ned mehr so ne ewig lange Latte an neusten Beiträgen...
Aber ich kriegs nicht hin, es in Tabellenform ein wenig übersichtlicher zu gestalten, so wie ich es im alten Forum hab :(
Das Dropdown-Menü ist kein Muss, aber wäre nett und war imemr nützlich find ich!


2) http://freakadellenbude.de/FORUM_TBB_15_TEST/index.php (gast - gast)

3) CHECK :D

4) CHECK :D

5) CHECK :D ...außer eine Kleinigkeit:
ich finde mich in der css nicht zurecht aus der TBB 2.0 beta :( zb die farben ändern in der forenansicht für die einzelnen unterforen und die letzten beiträge (soll farbmäßig so sein wie im alten forum)

6) richtig, war ein hack...

7) http://freakadellenbude.de/FORUM_TBB_15_TEST/index.php (gast - gast)



ich denke mal, ich habe in das alte Forum um die 25 bis 30 hacks nachträglich eingebaut, wo man jetzt halt erst merkt, was alles fehlt :(
warst ja schon paar mal im alten forum und hast gesehn, dass da viel gebastelt wurde!!!
Zb Eventkalender, splitten einzelner beiträge, erweiterte boardstatistik undundund...



8)und kann es sein, dass das neue board mit einigen der html formatierungen in den alten posts nicht mehr klarkommt ?!?

9)funktioniert der "sprung zum letzten post" immer noch nicht ??? :(

10) Steam-Erungenschaften gehn irgendwie nicht/werden nicht angezeigt, obwohl aktiviert

10)Und folgendes wäre ultrawichtig und sehr sehr nützlich zum schnell herumspringen im forum:





Mist, schon wieder mehr geworden hier als gedacht :D Aber nu erstmal en Bier auf die Hitze hier :)
Geposted: 06.07.2011 21:12
Thema: Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5 (Forum: Andere Fragen und Probleme)
freakforlife Einige Fragen nach Wechsel von 1.2.3 auf 1.5.5
Tach zusammen :-)

Habe jetzt nach 6 Jahren 1.2.3-Nutzung mal den Schritt auf die 1.5.5 gewagt!!!
Soweit so fein alles, riesen Kompliment an dieser Stelle, läuft echt gut das Dingens :)
Beiträge und User rüberschieben hat soweit auch ganz gut hingehauen!

Ein paar Frage noch, die wie ich denke, keine große Sache sein dürften... nur bin ich selber wohl zu doof :P
Hab schon viel rumprobiert und gespielt, aber komm allein nicht weiter!

1. Die "Neueste Beiträge" würde ich gerne kürzen auf ca. 25
Andern "Anzahl der neuesten Beiträge zur Anzeige in der Forenübersicht" zeigt keinerlei Wirkung, außer 0, dann verschwindet alles!
und dabei auch gleich umstrunkturieren und ein wenig übersichtlicher machenudn mit Dropdown-Auswahl, wie viele man sich anzeigen lassen will!

So wie hier im alten Forum, in das ihr mit gast - gast reinkommt:
http://www.freakadellenbude.de/forum/index.php?


2. Unter "Heute waren bereits da:" werden die Farben der User/Supermods/Mods/User nicht richtig genommen...
Hab sie meinen Bedürfnissen angepasst und unter "Wer ist online?" ists auch alles gut, ebenso in den Profilen und sonst überall!
Nur eben unter "Heute waren bereits da:" nicht!

3. Wie setzt ich Statistiken zurück, zB den Besucherrekord?
Zähler neu berechnen und Cache leeren in der Administration haben nix gebracht! Muss ich an die VAR-Files ran?

4. In den Profilen werden unter "Anmeldedatum" und "Zuletzt hier am" werden komische Datumsangaben und Zeiten angegeben und zwar immer am 1. irgendeines Monats um 02:00 Uhr

5. Profil erweitern, bzw netter gestalten... so wie hier zB?!? ;) schon was vorgesehen, bzw verfügbar zum anpassen?

6. es wird niergends angezeigt, wenn ein beitrag im nachhinein verändert/editiert wurde...?!?

7. Der RSS Feed zeigt keine Threads an und ist völlig leer.


Das wärs mal...fürs erste :D Sorry, doch mehr als ich dachte *g*
Vielen Dank im Vorraus schonmal für Antwort, wär wirklich sehr dankbar dafür :)

Grüße, Markus
Geposted: 30.06.2011 19:52
Thema: Signatur (Forum: Andere Fragen und Probleme)
freakforlife Re: Signatur
:( Mist...wohl doch bissle en schwierigeres Problem!
Niemand anders ne Idee? :confused:
Dankeschön trotzdem Julian...wenn noch was dabei rauskommt bitte mail an mich ;)
Geposted: 27.04.2005 00:35
Thema: Signatur (Forum: Andere Fragen und Probleme)
freakforlife Re: Signatur
Huhu...Julian...oder sonstwer?!? :confused:
Niemand ne Idee?
Geposted: 25.04.2005 14:34
Thema: Signatur (Forum: Andere Fragen und Probleme)
freakforlife Re: Signatur
Ja dass mit den Smileys ist mir auch schon aufgefallen ;)

Also dass mit den <br> isses ned...dachte ich auch am Anfang!
Glaub so einfach gehts aber ned! :rolleyes:
Habs au grad nommal ausprobiert...
Geposted: 22.04.2005 00:32
Thema: Signatur (Forum: Andere Fragen und Probleme)
freakforlife Re: Signatur
N'Abend Julian

Ja, dass hab ich auch schon gefunden, aber ich hab keine Ahnung wie ich es machen soll, dass die Sig bei kurzen Beiträgen trotzdem immer ganz unten steht :P

Hier mal die Stelle aus der readforum (denke mal dass müsste sie sein)
Code
1

2
if(($aktueller_beitrag[5] == 1 || $aktueller_beitrag[5] == "yes") && $answer_creator['signatur'] != "") 
3
{
4
if($config['censored'] == 1) $temp_sig = censor($answer_creator['signatur']);
5

6
else $temp_sig = $answer_creator['signatur'];
7
$signatur = "<br><br>
8
_________________________________________________________
9
<br><br>$temp_sig";
10
 // Konfiguration der Signaturanzeige
11

12
}
13
else $signatur = '';
Geposted: 21.04.2005 23:25
Thema: Signatur (Forum: Andere Fragen und Probleme)
freakforlife Signatur
Is nur ne Kleinigkeit, aber ich will dass die Sig immer GANZ unten steht, und bei kurzen Beiträgen ned noch ewig Platz ist da drunter...

Hoffe mal des war verständlich ;)

Wie kann ich des ändern?!?

Dankschee schonmal!
Geposted: 20.04.2005 21:39
Thema: BeitragProTag Hack (Forum: Installationsprobleme)
freakforlife Re: BeitragProTag Hack
:D Was würd ich nur ohne euch hier machen...
Dankeschön...da stands genauso drinnen! :-)
Geposted: 10.04.2005 17:27
Thema: BeitragProTag Hack (Forum: Installationsprobleme)
freakforlife BeitragProTag Hack
Tag zusammen :-)
Hab mal wieder ein Problem, und zwar folgendes:

In der readme steht unter Punkt 2 folgendes:
Code
1
readforum.php - FAST FERTIG! Nur noch readforum.php aufmachen.
2

3
- Suche:
4

5
<tr>
6
<td width=20% class="td1"><span class="norm"><b><?=$lng['Posts']?>:</b></span></td>
7
<td width=80% class="td1"><span class="norm"><?=$profile_data['posts']?></span></td>
8
</tr>
9

10
- ERSETZE das komplett durch:
11

12
		<?php
13
		$datumsSTRINGt = $profile_data['regdatum'];
14
		$beitraege = $profile_data['posts'];
15
		?>
16
		<tr>
17
		 <td width=20% class="td1"><span class="norm"><b><?=$lng['Posts']?>:</b></span></td>
18
		 <td width=80% class="td1"><span class="norm"><?=$profile_data['posts']?> (<?php beitragprotag($datumsSTRINGt,$beitraege); ?>)</span></td>
19
		</tr>


Dass was ich suchen soll, gibt es aber nicht...auch nichts, was dem irgendwie ähnlich wäre!!! :confused:

Kann mir jemand helfen?!?
Der Autor des Scripts kann es leider nicht, den hab ich schon gefragt...
Geposted: 09.04.2005 23:25
Thema: Event Kalender (Forum: Andere Fragen und Probleme)
freakforlife Event Kalender
Servus zusammen!
Hab gestern bissle gehackt und jetzt hab ich en Problem :(
Folgendes:
Hab zuerst den Beitragsgrafik-in-lastpost Hack 1.1 (von Björn) reingemacht! Hat auch alles super geklappt...
Dann hab ich den Eventkalender von sysop eingebaut!!!
So weit so gut....bis ich den ersten Event eintragen wollte!
Dann kommt folgende Meldung:

Warning: fopen(./cal/200504.inc): failed to open stream: No such file or directory in /customers/freakadellenbude.de/freakadellenbude.de/httpd.www/forum/functions.php on line 1174

Steht alles in der functions.php und in besagter line 1174 ist ne Zeile von Björns Hack...nämlich folgende:

$fp = fopen($config['datapath'].'/'.$file,$mode.'b') or die(mylog("1","Dateifehler: Datei: $file; Modus: $mode";)); flock($fp,LOCK_EX);

So....was soll mir dass jetzt sagen?!?
Wär echt danbar für Hilfe Leute ;)
Geposted: 31.03.2005 22:19
Darstellungsoptionen: Ergebnisse ; Sortieren nach ; Ergebnisse pro Seite    
Tritanium Bulletin Board 2
© Tritanium Scripts