Registrieren Hilfe Suche Mitgliederliste Wer ist online? Einloggen
Willkommen bei Tritanium Community! Falls dies Ihr erster Besuch hier ist, lesen Sie sich bitte die Hilfe mit den häufigsten Fragen und ausführlichen Erklärungen durch! Falls Sie an den Diskussionen teilnehmen wollen, sollten Sie sich registrieren oder, falls Sie das schon getan haben, sich einloggen. Wir wünschen Ihnen viel Spaß!

Tritanium Community » Tritanium Bulletin Board 2 » Bugs » Fehler in profile_fields

Seiten (1) [1] Neue Antwort erstellenNeues Thema erstellen

Autor Thema: Fehler in profile_fields
NetHunter
Ganz neu hier

ID # 2623



Fehler in profile_fields
flash38@freenet.de
Hallo,

habe mir gerade mal die alpha8 runtergeladen und wollte mal unter XAMPP ein wenig testen. Beim installieren kam die Meldung das die Tabelle profile_fields nicht angelegt werden konnte.
Das Board funktioniert augenscheinlich trotzdem soweit ganz gut. Vom ersten Eindruch her, gefällts mir.
Attachments werden ja noch möglich gemacht hab ich schon irgendwo gerade gelesen. Sehr gut! ;)

Wie sieht es mit verschieben einzelner Beiträge von einem Thread in einen anderen aus, ist da auch was in Planung?

So, jetzt bin ich erstmal wieder weg. Schönes Wochenende! :-)

Gruß NetHunter :cool:
Geposted: 21.01.2005 15:47
Nexis
Ganz neu hier

ID # 2634



Re: Fehler in profile_fields
jenzo@cbv.net
Hallo!
Der gleiche Fehler tritt bei mir während der Installation auch auf.
Doch das Forum geht, nur stören einige Warnmeldungen:

Zitat:
Notice: Undefined index: lng in C:\apachefriends\xampp\xampp\htdocs\tbb 7\templates.class.php(167) : eval()'d code on line 1

Notice: Undefined index: lng in C:\apachefriends\xampp\xampp\htdocs\tbb 7\templates.class.php(167) : eval()'d code on line 1

Notice: Undefined index: lng in C:\apachefriends\xampp\xampp\htdocs\tbb 7\templates.class.php(167) : eval()'d code on line 1

Notice: Undefined index: lng in C:\apachefriends\xampp\xampp\htdocs\tbb 7\templates.class.php(167) : eval()'d code on line 1

Notice: Undefined index: lng in C:\apachefriends\xampp\xampp\htdocs\tbb 7\templates.class.php(167) : eval()'d code on line 1

Notice: Undefined index: lng in C:\apachefriends\xampp\xampp\htdocs\tbb 7\templates.class.php(167) : eval()'d code on line 1

Notice: Undefined index: lng in C:\apachefriends\xampp\xampp\htdocs\tbb 7\templates.class.php(167) : eval()'d code on line 1

Notice: Undefined index: lng in C:\apachefriends\xampp\xampp\htdocs\tbb 7\templates.class.php(167) : eval()'d code on line 1

Notice: Undefined index: lng in C:\apachefriends\xampp\xampp\htdocs\tbb 7\templates.class.php(167) : eval()'d code on line 1

Notice: Undefined index: lng in C:\apachefriends\xampp\xampp\htdocs\tbb 7\templates.class.php(167) : eval()'d code on line 1

Notice: Undefined index: lng in C:\apachefriends\xampp\xampp\htdocs\tbb 7\templates.class.php(167) : eval()'d code on line 1

Notice: Undefined index: lng in C:\apachefriends\xampp\xampp\htdocs\tbb 7\templates.class.php(167) : eval()'d code on line 1



;)
der Fehler beim installieren lautet so:
Zitat:
Erstelle Tabellen...
MySQL Error: Invalid default value for 'field_id'
Fehler beim Erstellen der Tabellen!
Invalid default value for 'field_id'
Füge Basisdaten ein... erfolgreich


Woran liegt das?

-----------
Bleibe dran, auch wenn es anders kommt als geplant!
Lee Iacocca
Geposted: 30.01.2005 13:19

Seiten (1) [1] Neue Antwort erstellenNeues Thema erstellen
Tritanium Bulletin Board 2
© Tritanium Scripts