Registrieren Hilfe Suche Mitgliederliste Wer ist online? Einloggen
Willkommen bei Tritanium Community! Falls dies Ihr erster Besuch hier ist, lesen Sie sich bitte die Hilfe mit den häufigsten Fragen und ausführlichen Erklärungen durch! Falls Sie an den Diskussionen teilnehmen wollen, sollten Sie sich registrieren oder, falls Sie das schon getan haben, sich einloggen. Wir wünschen Ihnen viel Spaß!

Tritanium Community » Tritanium Bulletin Board 2 » Bugs » Fehler in TBB Alpha 8

Seiten (1) [1] Neue Antwort erstellenNeues Thema erstellen

Autor Thema: Fehler in TBB Alpha 8
DTN
Lernt noch alles kennen

ID # 2620



Fehler in TBB Alpha 8
chlbduc322@yahoo.com
Hi,

Ich hab my Board updatiert und ich hab ein paar lustige Fehler.
- Skript install.php wurde gut funktioniert. Aber es gab ein paar Fehlermeldung im Prozess des Update.
- Ich hab uberhaupt kein Problem getroffen, nur eine Fehler mit lng_main.php . Mit dem Original lng_main.php von TBB8 funtioniert das Board ganz gut. Aber Mit lng_main.php von TBB7 (nach Vietnamesisch übersetzt wurde) hab ich Fehlrmeldung bekommen! Ich hab 2 Dateien lng_main.php vergliechen und ich hab kein Anders gefunden :D .

Jetzt versuche ich noch lng_main.php von TBB8 nach Vietnamesisch zu übersetzen :confused:
Geposted: 24.01.2005 09:21
DTN
Lernt noch alles kennen

ID # 2620



Re: Fehler in TBB Alpha 8
chlbduc322@yahoo.com
Hic hic, ich hab Fehler im Datei lng_main.php gefunden :D . Im TBB7 ist $lng , und im TB8 ist $LNG :P!
Geposted: 24.01.2005 13:35
DTN
Lernt noch alles kennen

ID # 2620



Re: Fehler in TBB Alpha 8
chlbduc322@yahoo.com
Fehler " Neues Passwort anfordern "

Ich hab eine neue Fehler! Das ist im Bereich " Neues Passwort anfordern "

Nach dem Ausfüllen eines Formulars "Neues Passwort anfordern"
- Benutzername:
- Emailadresse:
bestätige ich die Schaltfläche [Neues Passwort anfordern], erscheint die Seite "blank"!

Die Fehler ist kleine, ich kann 2 Mal zurückgehen und das Board funktioniert ganz normal. Das neue Passwort ist auch gültig.
Geposted: 26.01.2005 13:16
Julian
Administrator

ID # 1



Re: Fehler in TBB Alpha 8
julian@tritanium-scripts.com
Das erste ist ja kein Fehler. Schau mal in die history.txt, da steht das mit $lng=>$LNG auch drin...
Das zweite schaue ich mir mal an, kann aber gut sein, dass es da noch ein Fehler gibt... :-)

-----------
tritanium scripts developer
my private homepage
Geposted: 26.01.2005 14:07
DTN
Lernt noch alles kennen

ID # 2620



Re: Fehler in TBB Alpha 8
chlbduc322@yahoo.com
Die Seite "blank" passiert auch im Funktion . Gibt es eine schöne Lösung?
Geposted: 04.02.2005 21:14
DTN
Lernt noch alles kennen

ID # 2620



Re: Fehler in TBB Alpha 8
chlbduc322@yahoo.com
Ich hab schönes Problem getroffen! :D
Wenn ich eine Link einfügen möchte, erscheint "http://" am Anfang??? Ich brauche folgende Link
Code
1
mms://giaoluu.vietnamnet.vn/vanhoa/cakhucmuaxuan/CDI/07Nhacrung.wma


Aber es erscheint nicht richtig :confused:
mms://giaoluu.vietnamnet.vn/vanhoa/cakhucmuaxuan/CDI/07Nhacrung.wma

Wie kann ich diese Fehler korrekieren?
Geposted: 06.02.2005 18:19

Seiten (1) [1] Neue Antwort erstellenNeues Thema erstellen
Tritanium Bulletin Board 2
© Tritanium Scripts