Registrieren Hilfe Suche Mitgliederliste Wer ist online? Einloggen
Willkommen bei Tritanium Community! Falls dies Ihr erster Besuch hier ist, lesen Sie sich bitte die Hilfe mit den häufigsten Fragen und ausführlichen Erklärungen durch! Falls Sie an den Diskussionen teilnehmen wollen, sollten Sie sich registrieren oder, falls Sie das schon getan haben, sich einloggen. Wir wünschen Ihnen viel Spaß!

Tritanium Community » Tritanium Bulletin Board 2 » Bugs » Fehler bei manchen Posts (TBB2 8Alpha)

Seiten (1) [1] Neue Antwort erstellenNeues Thema erstellen

Autor Thema: Fehler bei manchen Posts (TBB2 8Alpha)
Tobie
Ganz neu hier

ID # 2627



Fehler bei manchen Posts (TBB2 8Alpha)
tobias.wenninger@gmail.com
Hi



Ich habe mit dem TBB 2 ein Problem.



Wenn ich auf bestimmte Themen klick kommt folgende Fehlermeldung:



Die XML-Seite kann nicht angezeigt werden

Die XML-Eingabe kann nicht angezeigt werden, wenn Stylesheet XSL verwendet wird. Beheben Sie den Fehler und klicken Sie dann auf Aktualisieren, oder wiederholen Sie den Vorgang später.


--------------------------------------------------------------------------------

In einem XML-Dokument ist nur ein Element höchster Ebene zugelassen. Fehler beim Bearbeiten der Ressource 'http://abi.tobias-wenninger.de/forum/index.php?faction=viewtopic&topic_id=5&sid=0'. Zeile 2, Position 2


<b>Notice</b>: Undefined index: 4 in <b>/var/www/web142/html/abi/forum/viewtopic.php</b> on line <b>324</b><br />
-^


Aufgefallen ist mir auch noch, dass immer ein bestimmter User bei allen diesen Themen einen Post hat.



Woran kann das liegen.



Über eine Antwort würde ich mich sehr freuen



Forum-URL:http://abi.tobias-wenninger.de/forum
Geposted: 25.01.2005 21:49
Tobie
Ganz neu hier

ID # 2627



Re: Fehler bei manchen Posts (TBB2 8Alpha)
tobias.wenninger@gmail.com
Ich habs selber behoben

man muss einfach den Hacken bei HTML in Signatur erlauben rausmachen
Geposted: 25.01.2005 22:49
Julian
Administrator

ID # 1



Re: Fehler bei manchen Posts (TBB2 8Alpha)
julian@tritanium-scripts.com
Danke für die Lösung :-) Werd ich überprüfen...

-----------
tritanium scripts developer
my private homepage
Geposted: 26.01.2005 13:20
Easy_Project
Lernt noch alles kennen

ID # 2637



Re: Fehler bei manchen Posts (TBB2 8Alpha)
michael@easy-project.net
Hi

Cool, hab schon gedacht bin der einzige mit dem fehler :D
Naja enigstens kenne ich nun die Lösung.

thx Tobie :D
Geposted: 03.02.2005 20:39
Easy_Project
Lernt noch alles kennen

ID # 2637



Re: Fehler bei manchen Posts (TBB2 8Alpha)
michael@easy-project.net
nee bei mir kommt der fehler dauerhaft.

Muss in der templates.class.php ligen.
Falls ich den fehler beheben kann melde ich mir bei dir @Julian.
--------------------------------------------------------------------------

Hab den fehler erstmal behoben ist aber keine dauerlösung.

Hab in der editpost.php enable_htmlcode gesucht
und die zeile !
if($forum_data['forum_enable_htmlcode'] == 1) $editpost_tpl->blocks['htmlcodecheck']->parse_code(); // ...HTML-Code
komplatt gelöscht, mal sehen, vieleicht kannst du etwas damit anfangen.

MFG Michael
Geposted: 03.02.2005 21:00
Julian
Administrator

ID # 1



Re: Fehler bei manchen Posts (TBB2 8Alpha)
julian@tritanium-scripts.com
Der Fehler liegt nicht in der templates.class.php, sondern im Template selbst. Um den Fehler zu verhindern, deaktiviere HTML in allen Foren. Ich werde mir das Problem nach Fasching mal genauer ansehen.

-----------
tritanium scripts developer
my private homepage
Geposted: 04.02.2005 21:33
Easy_Project
Lernt noch alles kennen

ID # 2637



Re: Fehler bei manchen Posts (TBB2 8Alpha)
michael@easy-project.net
Hi Julian..ja keine panik ;)


Aber sei mir nicht böse fummle gerade an deinem Tbb 2 herum @Quelltext, alles schön geschrieben haste ja :D

hmm...ich bau gerade ein par funktionen ein *g*

Darfst mich dafür auf verklagen ja *fg*

MFG Michael
Geposted: 04.02.2005 22:06
Joachim
Ist öfters hier

ID # 2643



Re: Fehler bei manchen Posts (TBB2 8Alpha)
E-Mail schicken
Bei mir im Forum taucht der Fehler immer häufiger auf, wenn ich den Internet Explorer 6 einsetze (XP Service Pack 2). Unter Firefox geschieht dies merkwürdigerweise nicht.

Joachim
Geposted: 12.02.2005 10:41
Easy_Project
Lernt noch alles kennen

ID # 2637



Re: Fehler bei manchen Posts (TBB2 8Alpha)
michael@easy-project.net
hmm..muss mal wieder schauen..hab jetzt einige zeit nichts am TBB gemacht geschweigeden nachgeschaut ;)

Naja mein Sponsor worauf das eigentlich läuft ist offline und auf meinem rechner habe ich nicht die nötige sofware. Hab zwar einen webspace der unterstützt aber leider kein MYSQL und PHP *gg*

Wollte mir eigentlich zu testzwecken einen server zuhause hinstellen aber irgendwie funtzt das mit dem DNS nicht so ganz ;)

naja und zu dem umbau sagt julian ja auch nichts :D
hmm vieleicht plant er ja ein attentat auf mich *gg*

MFG Michael
Geposted: 15.02.2005 04:04

Seiten (1) [1] Neue Antwort erstellenNeues Thema erstellen
Tritanium Bulletin Board 2
© Tritanium Scripts