Registrieren Hilfe Suche Mitgliederliste Wer ist online? Einloggen
Willkommen bei Tritanium Community! Falls dies Ihr erster Besuch hier ist, lesen Sie sich bitte die Hilfe mit den häufigsten Fragen und ausführlichen Erklärungen durch! Falls Sie an den Diskussionen teilnehmen wollen, sollten Sie sich registrieren oder, falls Sie das schon getan haben, sich einloggen. Wir wünschen Ihnen viel Spaß!

Tritanium Community » Tritanium Bulletin Board 1 » Installationsprobleme » Forum sieht nach Domainumzug anders aus.

Seiten (1) [1] Neue Antwort erstellenNeues Thema erstellen

Autor Thema: Forum sieht nach Domainumzug anders aus.
Welthafen
Lernt noch alles kennen

ID # 2998



Forum sieht nach Domainumzug anders aus.
cornelius.heinze@gmail.com
Hallo,
mein TBB 1 tut seit Jahren gute Dienste und sollte nun umziehen. Nach dem Umzug ist das Einloggen zwar kein Problem und ich bekomme auch keine Fehlermeldung, aber alle Designeinstellungen scheinen verloren gegangen zu sein. Hier die Links:

Das alte Forum (so hätt' ich's gern wieder):
http://www.cheinze.de/tbbforum/

Das neue Forum (so will ich's nicht veröffentlichen):
http://www.nirvana-eimsbuettel-united.de/tbbforum/

Beide Domains sind beim selben Provider (Limtec, "host4free" ) registriert und nutzen dasselbe Produkt - serverseitig sollte also alles gleich sein.

Kann jemand helfen?


Dieser Beitrag wurde schon 4 Mal bearbeitet, zuletzt von Welthafen.
Geposted: 19.09.2009 15:51
Chrissyx
Supermoderator

ID # 2285



Re: Forum sieht nach Domainumzug anders aus.
E-Mail schicken
Die CSS Datei "nirvana1.css" ist falsch verlinkt. Im alten Forum ist sie als "styles/nirvana1.css" verlinkt, im Neuen steht aber "../../cheinze%20Website/tbbforum/styles/nirvana1.css" drin. Wenn Du die Einstellung wieder so wie vorher anpasst, sollte das Aussehen passen. :)

-----------
Tritanium Scripts developer
Filebased rulez
Geposted: 19.09.2009 18:55
Welthafen
Lernt noch alles kennen

ID # 2998



Re: Forum sieht nach Domainumzug anders aus.
cornelius.heinze@gmail.com
Wie mach' ich das? Dummerweise ist auch der Link zu den Einstellungen im Admin-Bereich fehlerhaft. Welche Datei muss ich ändern? Ich habe schon die settings.php mit den aktuellen Daten versehen und neu hochgeladen - bisher kein Erfolg.
(Bin kein Experte, Ihr ahnt richtig...)
Geposted: 20.09.2009 12:03
Chrissyx
Supermoderator

ID # 2285



Re: Forum sieht nach Domainumzug anders aus.
E-Mail schicken
Eigentlich geht das alles unter "Administration" -> "Einstellungen bearbeiten" -> "Allgemeine Einstellungen". Wenn das nicht geht, kannst Du auch direkt die "settings.var" im Ordner "tbbforum/vars/" ändern. Die "settings.php" beinhaltet eigentlich nur die Originaleinstellungen, so dass man die per "settings.php neu einlesen" in der Administration laden kann.
An deiner Stelle würde ich das "cheinze Website" rauslöschen, dass scheint mir viele Links kaputt zu machen.

-----------
Tritanium Scripts developer
Filebased rulez
Geposted: 20.09.2009 13:57
Welthafen
Lernt noch alles kennen

ID # 2998



Re: Forum sieht nach Domainumzug anders aus.
cornelius.heinze@gmail.com
Hm. Mittlerweile "cheinze Website" gelöscht, wo ich es finden konnte. Die Links im Adminbereich stimmen jetzt. In den Einstellungen "styles/nirvana1.css" eingegeben und abgespeichert. Trotzdem kein Erfolg - im Quelltext erscheint nach wie vor in der 4. Zeile:

<link rel="stylesheet" href="../../cheinze%20Website/tbbforum/styles/nirvana1.css" type="text/css" />

Auf welche Datei bezieht sich das? Bzw. welche muss ich ändern, damit auch hier auf die richtige css-Vorlage verwiesen wird?


Dieser Beitrag wurde schon 3 Mal bearbeitet, zuletzt von Welthafen.
Geposted: 21.09.2009 09:45
Julian
Administrator

ID # 1



Re: Forum sieht nach Domainumzug anders aus.
julian@tritanium-scripts.com
Hallo Welthafen,

bitte erkläre nochmal genau, was du unter "Umzug" verstehst. Wurde der Umzug automatisiert durchgeführt (von dir oder vom Provider)?
Es sieht so aus, als wurden hier Daten fälschlicherweise abgeändert. Sollte das der Fall gewesen sein, kann ich dir für nichts garantieren, da ich nicht weiß, was alles abgeändert wurde.

Ich beschreibe dir hier nochmal genau, wie so ein Umzug durchgeführt werden muss:
Du loggst dich in deinen alten Webspace per FTP ein und lädst den gesamten Ordner des Forums herunter auf deine Festplatte.

Anschließend loggst du dich bei deinem neuen Webspace ein und lädst den gesamten Ordner wieder hoch. Dann setzt du noch entsprechende Rechte, d.h. alle folgenden Ordner inklusive aller Dateien darin sollten die Rechte 0777 haben:
- foren
- logs
- members
- polls
- vars

Bitte beachte, dass hierbei *keinerlei* Dateien verändert werden, der Inhalt bleibt unangetastet!

Gruß,
Julian

-----------
tritanium scripts developer
my private homepage
Geposted: 21.09.2009 15:23
Welthafen
Lernt noch alles kennen

ID # 2998



Re: Forum sieht nach Domainumzug anders aus.
cornelius.heinze@gmail.com
So wie von Julian beschrieben hatte ich den Umzug vorgenommen. Jetzt habe ich dasselbe noch einmal gemacht und siehe da: Es funktioniert!
Keine Ahnung, wo der Fehler lag. Habt Dank für Eure Mühe und bis zum nächsten Mal! ;)
Geposted: 21.09.2009 21:28

Seiten (1) [1] Neue Antwort erstellenNeues Thema erstellen
Tritanium Bulletin Board 2
© Tritanium Scripts