Registrieren Hilfe Suche Mitgliederliste Wer ist online? Einloggen
Willkommen bei Tritanium Community! Falls dies Ihr erster Besuch hier ist, lesen Sie sich bitte die Hilfe mit den häufigsten Fragen und ausführlichen Erklärungen durch! Falls Sie an den Diskussionen teilnehmen wollen, sollten Sie sich registrieren oder, falls Sie das schon getan haben, sich einloggen. Wir wünschen Ihnen viel Spaß!

Tritanium Community » Tritanium Bulletin Board 1 » Bugs » Registrierungsmail falsche Darstellung

Seiten (2) [1 | 2   »] Neue Antwort erstellenNeues Thema erstellen

Autor Thema: Registrierungsmail falsche Darstellung
erwien
Ist öfters hier

ID # 3011



Registrierungsmail falsche Darstellung
ws-ammern@web.de
Hallo ich hoffe mir kann jemand helfen!

Wenn sich neue User im Forum anmelden bekommen sie ja eine E-Mail für die Aktivierung, diese E-Mail wird bei meinem Forum leider nicht richtig dargestellt.
Sie sieht so aus!

SGFsbG8gYmVubmksDQoNCnVtIGRlbiBNaXNzYnJhdWNoIGRlcyBTeXN0ZW1zIGR1cmNoIGdlZsOk

bHNjaHRlIEJlbnV0emVya29udGVuIHp1IHZlcmhpbmRlcm4sIGJpdHRlbiB3aXIgU2llLCBJaHJl

biBBY2NvdW50IGJlaSBSRlQsIEZ1bmssIFNBVCwgQ29tcHV0ZXItRm9ydW0gdW5kIGRhbWl0IGF1

Y2ggSWhyZSBFLU1haWwtQWRyZXNzZSB6dSB2ZXJpZml6aWVyZW4uIERhenUgc3RlaGVuIElobmVu

IHp3ZWkgTcO2Z2xpY2hrZWl0ZW4genVyIFZlcmbDvGd1bmc6DQoNCjEpIEtsaWNrZW4gU2llIGVp

bmZhY2ggYXVmIHVudGVuIHN0ZWhlbmRlbiBMaW5rIHVuZCBJaHIgQWNjb3VudCBzb2xsdGUgYmlu

bmVuIHdlbmlnZXIgU2VrdW5kZW4gYmVzdMOkdGlndCB1bmQgZGFtaXQgYXVjaCBmcmVpZ2VzY2hh

bHRldCBzZWluOg0KaHR0cDovL3d3dy51d3ByaXZhdGUuZGUvZm9ydW0vaW5kZXgucGhwP2ZhY3Rp

b249cmVnaXN0ZXImbW9kZT12ZXJpZnlBY2NvdW50JmNvZGU9ZmU4ZGZkNzQ1NDU4NDE5Nzc5MjU2

NDNjM2E5YmQ5MjENCg0KMikgRmFsbHMgb2JpZ2UgTWV0aG9kZSBuaWNodCBmdW5rdGlvbmllcmVu

IHNvbGx0ZSwgZ2ViZW4gU2llIGZvbGdlbmRlbiBBa3RpdmllcnVuZ3Njb2RlIHVudGVyIGh0dHA6

Ly93d3cudXdwcml2YXRlLmRlL2ZvcnVtL2luZGV4LnBocD9mYWN0aW9uPXJlZ2lzdGVyJm1vZGU9

dmVyaWZ5QWNjb3VudCBlaW46DQpmZThkZmQ3NDU0NTg0MTk3NzkyNTY0M2MzYTliZDkyMQ0KDQpT

b2xsdGVuIHNpZSBkZW5ub2NoIFByb2JsZW1lIGhhYmVuLCBzdGVoZW4gd2lyIElobmVuIGJlaSBG

cmFnZW4gamVkZXJ6ZWl0IGdlcm5lIHp1ciBWZXJmw7xndW5nLg0KDQpBYnNjaGxpZcOfZW5kIG3D

tmNodGVuIHdpciB1bnMgbm9jaCBiZWkgSWhuZW4gZsO8ciBkaWVzZSB6dXPDpHR6bGljaGVuIE3D

vGhlbiBiZWRhbmtlbiwgZGEgU2llIHVucyBkYW1pdCBha3RpdiB6LkIuIGdlZ2VuIGRpZSBtYXNz

ZW5oYWZ0ZSBWZXJicmVpdHVuZyB1bmVyd8O8bnNjaHRlciBXZXJidW5nIHVudGVyc3TDvHR6ZW4u

DQoNCk5hY2ggZXJmb2xncmVpY2hlciBBa3RpdmllcnVuZyBJaHJlcyBCZW51dHplcmtvbnRvcywg

a8O2bm5lbiBTaWUgZGllc2UgRS1NYWlsIGJlZGVua2VubG9zIGzDtnNjaGVuLg==


Was läuft da falsch, hoffe es weiß einer Rat.

Ich benutze noch das Tritanium Bulletin Board 1.5
Adresse des Forums: http://www.uwprivate.de/forum

Danke!


Dieser Beitrag wurde schon 1 Mal bearbeitet, zuletzt von erwien.
Geposted: 21.04.2011 11:35
Chrissyx
Supermoderator

ID # 2285



Re: Registrierungsmail falsche Darstellung
E-Mail schicken
Das sieht aus wie eine Base64 -Kodierung, die aber vom Forum nicht eingesetzt wird. Das TBB 1.5 verschickt zudem nur reine Text-Mails ohne Bilder. Seltsam... :confused: Welches E-Mail-Programm kommt denn zum Einsatz?

-----------
Tritanium Scripts developer
Filebased rulez
Geposted: 22.04.2011 10:44
erwien
Ist öfters hier

ID # 3011



Re: Registrierungsmail falsche Darstellung
ws-ammern@web.de
Hallo!

Danke das sich jemand gemeldert hat.

Als E-mail Programm benutze ich Mozilla Thunderbird.

Ich habe noch etwas festgestellt, wenn sich jemand mit einer Freenet Emailadresse anmeldet geht es einwandfrei.
Mit einer gmx Emailadresse landet es unter Spam und sieht so aus wie oben im ersten Beitrag von mir.

Danke!

Nachtrag!
Ich bin immer noch nicht weitergekommen mit der Registrierungsmail, wie läuft das eigentlich mit dem Versand über welchen Mailserver oder Adresse werden die Registrierungen eigentlich verschickt.

In welcher Datei kann man da mal nachschauen?
Wo ist es eigentlich ersichtlich wie die Mails rausgehen?
So richtig blicke ich da noch nicht durch, vieleicht kann mir jemand helfen.
E-Mail-Adresse des Administrators oder
E-Mail-Adresse, die bei E-Mails vom Forum benutzt

Hier nochmal die Mail die ich bekommen habe!

Return-Path: <web163@server3.hostprice.de>
Delivered-To: GMX delivery to bennschneider1@gmx.de
Received: (qmail invoked by alias); 24 Apr 2011 12:22:03 -0000
Received: from server3.hostprice.de (EHLO server3.hostprice.de) [213.239.211.250]
by mx0.gmx.net (mx066) with SMTP; 24 Apr 2011 14:22:03 +0200
Received: by server3.hostprice.de (Postfix, from userid 1680)
id 42F42D9; Sun, 24 Apr 2011 14:22:02 +0200 (CEST)
To: bennschneider1@gmx.de
Subject: Aktivierung ihrer Registrierung
From: RFT@server3.hostprice.de, Funk@server3.hostprice.de,
SAT@server3.hostprice.de, Computer-Forum <info@uwprivate.de>
Reply-To: RFT@server3.hostprice.de, Funk@server3.hostprice.de,
SAT@server3.hostprice.de, Computer-Forum <info@uwprivate.de>
X-Mailer: PHP/5.2.6-1+lenny10
Date: Sun, 24 Apr 2011 14:22:03 +0200
Message-ID: <20110424122203.18051gmx1@mx066.gmx.net>
X-GMX-Antivirus: 0 (no virus found)
X-GMX-Antispam: 5 (Score=5.600;TRACKER_ID,TVD_SPACE_RATIO);
Detail=5D7Q89H36p5qEVUVTEr6KIE30hssUfEZvs6iQYXD91P9lKv28nVzxdQau9eGwMnwA1gOk
cI+vmgsemVoSp0C+7P88C1bbfWpbEPpg1MsgAWu+wosYYjoMyyeB99QJ6ECxnANSOr9x1588oqnU
LLqJbnQKs3xJXjOMYLRBjMy6K2aas7/lhqGFMzur58uAG/Rkb6awInxLsFZLO2VYMtaBVJLu0f9N
Q/iAWGLD3ln+O7xVpNxUdBgdiNGo3Wpqmsaa8TV5JghGLs=V1;

Content-Type: text/plain; charset=UTF-8
Mime-Version: 1.0
Content-Transfer-Encoding: BASE64
Message-Id: <20110424122203.42F42D9@server3.hostprice.de>
Date: Sun, 24 Apr 2011 14:22:02 +0200 (CEST)

SGFsbG8gYmVubnk1NiwNCg0KdW0gZGVuIE1pc3NicmF1Y2ggZGVzIFN5c3RlbXMgZHVyY2ggZ2Vm

w6Rsc2NodGUgQmVudXR6ZXJrb250ZW4genUgdmVyaGluZGVybiwgYml0dGVuIHdpciBTaWUsIElo

cmVuIEFjY291bnQgYmVpIFJGVCwgRnVuaywgU0FULCBDb21wdXRlci1Gb3J1bSB1bmQgZGFtaXQg

YXVjaCBJaHJlIEUtTWFpbC1BZHJlc3NlIHp1IHZlcmlmaXppZXJlbi4gRGF6dSBzdGVoZW4gSWhu

ZW4gendlaSBNw7ZnbGljaGtlaXRlbiB6dXIgVmVyZsO8Z3VuZzoNCg0KMSkgS2xpY2tlbiBTaWUg

ZWluZmFjaCBhdWYgdW50ZW4gc3RlaGVuZGVuIExpbmsgdW5kIElociBBY2NvdW50IHNvbGx0ZSBi

aW5uZW4gd2VuaWdlciBTZWt1bmRlbiBiZXN0w6R0aWd0IHVuZCBkYW1pdCBhdWNoIGZyZWlnZXNj

aGFsdGV0IHNlaW46DQpodHRwOi8vd3d3LnV3cHJpdmF0ZS5kZS9mb3J1bS9pbmRleC5waHA/ZmFj

dGlvbj1yZWdpc3RlciZtb2RlPXZlcmlmeUFjY291bnQmY29kZT05MzE1MWIwMWU5NjA5YWQ2YWJl

N2E0NWMzNTdiNTM2MA0KDQoyKSBGYWxscyBvYmlnZSBNZXRob2RlIG5pY2h0IGZ1bmt0aW9uaWVy

ZW4gc29sbHRlLCBnZWJlbiBTaWUgZm9sZ2VuZGVuIEFrdGl2aWVydW5nc2NvZGUgdW50ZXIgaHR0

cDovL3d3dy51d3ByaXZhdGUuZGUvZm9ydW0vaW5kZXgucGhwP2ZhY3Rpb249cmVnaXN0ZXImbW9k

ZT12ZXJpZnlBY2NvdW50IGVpbjoNCjkzMTUxYjAxZTk2MDlhZDZhYmU3YTQ1YzM1N2I1MzYwDQoN

ClNvbGx0ZW4gc2llIGRlbm5vY2ggUHJvYmxlbWUgaGFiZW4sIHN0ZWhlbiB3aXIgSWhuZW4gYmVp

IEZyYWdlbiBqZWRlcnplaXQgZ2VybmUgenVyIFZlcmbDvGd1bmcuDQoNCkFic2NobGllw59lbmQg

bcO2Y2h0ZW4gd2lyIHVucyBub2NoIGJlaSBJaG5lbiBmw7xyIGRpZXNlIHp1c8OkdHpsaWNoZW4g

TcO8aGVuIGJlZGFua2VuLCBkYSBTaWUgdW5zIGRhbWl0IGFrdGl2IHouQi4gZ2VnZW4gZGllIG1h

c3NlbmhhZnRlIFZlcmJyZWl0dW5nIHVuZXJ3w7xuc2NodGVyIFdlcmJ1bmcgdW50ZXJzdMO8dHpl

bi4NCg0KTmFjaCBlcmZvbGdyZWljaGVyIEFrdGl2aWVydW5nIElocmVzIEJlbnV0emVya29udG9z

LCBrw7ZubmVuIFNpZSBkaWVzZSBFLU1haWwgYmVkZW5rZW5sb3MgbMO2c2NoZW4u



Danke im Voraus!


Dieser Beitrag wurde schon 4 Mal bearbeitet, zuletzt von erwien.
Geposted: 22.04.2011 17:11
Chrissyx
Supermoderator

ID # 2285



Re: Registrierungsmail falsche Darstellung
E-Mail schicken
Aja, dank des Quelltexts konnte ich zumindest eine unschöne Sache entdecken und beheben. Ich weiss zwar nicht, ob es daran liegt, aber ein Versuch ist's wert. :D
Ersetze folgende Dateien bei dir:
Teste dann nochmal, ob die Base64-Dekodierung jetzt funktioniert.

-----------
Tritanium Scripts developer
Filebased rulez
Geposted: 24.04.2011 17:34
erwien
Ist öfters hier

ID # 3011



Re: Registrierungsmail falsche Darstellung
ws-ammern@web.de
Hallo Filebased rulez!

Habe Dateien ausgetauscht, keine Änderung.
Ich hatte schon meinen Provider in Verdacht und hatte im Confixx alles nochmals überprüft.
Das komische an der Sache ist, das es bei Freenet und Web.de geht.
In Thunderbird habe ich auch nicht Auffälliges gefunden, bei GMX Freemail habe ich den Spamschutz auch mal deaktiviert, alles ohne Erfolg.
Wenn ich direkt über die Oberfläche von GMX meine E-Mail anschaue steht sie auch verschlüsselt da, also kann es nicht an Thunderbird liegen.
Normaler E-Mailverkehr über GMX mit Thunderbird kein Problem.
Jetzt weiß ich nicht wo ich ansetzen soll.
In meinem Board sind derzeit 22 User angemeldet, aber die neue Registrierung die ich mache ist schon bei 25, vieleicht auch eine Fehlerquelle
Members 22
in der Temporären Datei sieht es so aus:
temp1303661551.xbb

benny56
25
41e1c10e2bb701da007392886ad68c5f91c4b019307e4b37e7baffb13d89492d1ca7db2f7991a46d7081837d2f4e2ba4987f3826df3665a6162e11caee9382b0
bennschneider1@gmx.de
3
0
20110424181231

0


1,1

Danke für Deine Bemühungen, gerade Ostern!
Geposted: 24.04.2011 18:38
Chrissyx
Supermoderator

ID # 2285



Re: Registrierungsmail falsche Darstellung
E-Mail schicken
Der Inhalt der xbb-Datei sieht gut aus, dürfte auch nicht das Problem sein. Mich würde nochmal so ein Quelltext mit den Header-Angaben interessieren unter Einsatz der gepatchen PHP-Module: Einmal von GMX und einmal von einem anderen Provider zum Vergleichen. Ich tippe mal auf die Base64-Kodierung als Ursache, nur stellt sich die Frage, wo diese passiert: Direkt bei deinem Mailserver oder erst vor Ort bei GMX & Co.?

-----------
Tritanium Scripts developer
Filebased rulez
Geposted: 25.04.2011 14:26
erwien
Ist öfters hier

ID # 3011



Re: Registrierungsmail falsche Darstellung
ws-ammern@web.de
Hallo Filebased rulez!

hier mal von Freenet wo es richtig dargestellt wird:

From - Sun Apr 24 17:01:53 2011
X-Account-Key: account4
X-UIDL: 1303657206.H423009P10589.1.mbox3,S=2914,L=68
X-Mozilla-Status: 1001
X-Mozilla-Status2: 00000000
X-Mozilla-Keys:
Return-path: <web163@server3.hostprice.de>
Delivery-date: Sun, 24 Apr 2011 17:00:06 +0200
Received: from [195.4.92.17] (helo=7.mx.freenet.de)
by 1.mbox3.freenet.de with esmtpa (ID exim) (Exim 4.72 #5)
id 1QE0n8-0002kk-Ax
for scholz.ammern@01019freenet.de; Sun, 24 Apr 2011 17:00:06 +0200
Received: from server3.hostprice.de ([213.239.211.250]:38075)
by 7.mx.freenet.de with esmtps (TLSv1:AES256-SHA:256) (port 25) (Exim 4.72 #3)
id 1QE0n8-0002Nu-6g
for scholz.ammern@freenet.de; Sun, 24 Apr 2011 17:00:06 +0200
Received: by server3.hostprice.de (Postfix, from userid 1680)
id 1620DD9; Sun, 24 Apr 2011 17:00:06 +0200 (CEST)
To: scholz.ammern@freenet.de
Subject: Aktivierung ihrer Registrierung
From: RFT@server3.hostprice.de, Funk@server3.hostprice.de,
SAT@server3.hostprice.de, Computer-Forum <RFT@server3.hostprice.de>
Reply-To: RFT@server3.hostprice.de, Funk@server3.hostprice.de,
SAT@server3.hostprice.de, Computer-Forum <RFT@server3.hostprice.de>
X-Mailer: PHP/5.2.6-1+lenny10
Content-Type: text/plain; charset=UTF-8
Mime-Version: 1.0
Content-Transfer-Encoding: BASE64
Message-Id: <20110424150006.1620DD9@server3.hostprice.de>
Date: Sun, 24 Apr 2011 17:00:06 +0200 (CEST)
X-purgate-ID: 149285::1303657206-00000CD2-4C828B06/0-0/0-0
Delivered-To: scholz.ammern@freenet.de
Envelope-to: scholz.ammern@freenet.de
Delivered-To: scholz.ammern@01019freenet.de

und hier von GMX wo es nicht klappt:

From - Mon Apr 25 12:51:03 2011
X-Account-Key: account6
X-UIDL: 0MD5PS-1Q5p2z3HrX-009CCT
X-Mozilla-Status: 0001
X-Mozilla-Status2: 00000000
X-Mozilla-Keys:
Return-Path: <web163@server3.hostprice.de>
Delivered-To: GMX delivery to bennschneider1@gmx.de
Received: (qmail invoked by alias); 25 Apr 2011 10:50:38 -0000
Received: from server3.hostprice.de (EHLO server3.hostprice.de) [213.239.211.250]
by mx0.gmx.net (mx070) with SMTP; 25 Apr 2011 12:50:38 +0200
Received: by server3.hostprice.de (Postfix, from userid 1680)
id 7E8D8D6; Mon, 25 Apr 2011 12:50:38 +0200 (CEST)
To: bennschneider1@gmx.de
Subject: Aktivierung ihrer Registrierung
From: RFT-Funk-SAT-Computer-Forum <RFT@server3.hostprice.de>
Date: Mon, 25 Apr 2011 12:50:38 +0200
Message-ID: <20110425105038.11591gmx1@mx070.gmx.net>
X-GMX-Antivirus: 0 (no virus found)
X-GMX-Antispam: -2 (not scanned, spam filter disabled);
Detail=5D7Q89H36p4L00VTXC6D4q0N+AH0PUCnKGJbGgJLbSXk30NezpdxUg==V1;

Reply-To: RFT-Funk-SAT-Computer-Forum <RFT@server3.hostprice.de>

X-Mailer: PHP/5.2.6-1+lenny10

Content-Type: text/plain; charset=UTF-8
Mime-Version: 1.0
Content-Transfer-Encoding: BASE64
Message-Id: <20110425105038.7E8D8D6@server3.hostprice.de>
Date: Mon, 25 Apr 2011 12:50:38 +0200 (CEST)

So sieht es bei GMX aus: http://www.uwprivate.de/GMX.png
Einstellungen bei GMX:: http://www.uwprivate.de/GMX1.png hier habe ich alle Kombinationen ausprobiert.


Hier von einem User der sich anmelden wollte:

Hallo,

leider funktioniert meine Registierung in Ihrem Forum nicht. Ich bekomme Ihre Registrierungsmail in meine Spamordner wie mit untenstehenden Text zu sehen ist. Ein Passwort für die notwendige Anmeldung kann ich nicht finden. Ich habe auch schon versucht über die Funktion Passwort zurücksetzen ein neues PW zu generieren, aber da bekomme ich eine Mail mit dem geleichen Inhalt wieder. Wie komme ich an ein Passwort um Zugang zu Ihrem Forum zu haben?

Grüße

-------- Original-Nachricht --------
Datum: Fri, 11 Feb 2011 09:55:18 +0100
Von: RFT@server3.hostprice.de, Funk@server3.hostprice.de, SAT@server3.hostprice.de, Computer-Forum <ws-ammern@web.de>
An: ottokarm@gmx.de
Betreff: Ihre Registrierungsdaten

Content-Type: text/plain; charset=UTF-8
Mime-Version: 1.0
Content-Transfer-Encoding: BASE64
Message-Id: <20110211085517.C1537EC@server3.hostprice.de>
Date: Fri, 11 Feb 2011 09:55:17 +0100 (CET)

SGFsbG8gb3R0aTU0LA0KDQpoZXJ6bGljaCB3aWxsa29tbWVuIGluIHVuc2VyZXIgQ29tbXVuaXR5

ISBJaHJlIFJlZ2lzdHJpZXJ1bmcgYmVpIFJGVCwgRnVuaywgU0FULCBDb21wdXRlci1Gb3J1bSB3

YXIgZXJmb2xncmVpY2ggdW5kIHdpciB3w7xyZGVuIHVucyBzZWhyIMO8YmVyIGVpbmUgcmVnZSBC





Hoffe es hilft weiter, ich bin jedenfals am Ende meiner Weisheit.

Danke für Deine Bemühungen!
Gruß!



Dieser Beitrag wurde schon 3 Mal bearbeitet, zuletzt von erwien.
Geposted: 25.04.2011 19:42
Chrissyx
Supermoderator

ID # 2285



Re: Registrierungsmail falsche Darstellung
E-Mail schicken

Der Screenshot war sehr hilfreich - denn es ist gar nicht ein Problem der Base64-Kodierung, sondern die E-Mail-Header werden falsch erkannt bzw. verarbeitet. Siehst Du die Leerzeilen dazwischen? Die sagen soviel wie "hier hören die Header-Angaben auf und die Nachricht fängt an" und darum landen die auch in der Nachrichtenansicht. Unter anderen ist dabei auch die Info, dass die Mail in Base64 kodiert ist und da diese Info verloren gegangen ist, wird die eigentliche Nachtricht auch kryptisch angezeigt und nicht vorher umgewandelt. Schuld ist hier der falsch verarbeitete Zeilenumbruch seitens GMX oder deinem Mailserver, denn der Standard RFC 2822, unter Kapitel 2.2 schreibt eindeutig ein "\r\n" (=CRLF) vor. Du kannst zum Testen einfach mal in den beiden PHP-Dateien core/Functions.php und core/FunctionsMB.php nach "\r\n" suchen und durch "\n" ersetzen (also "\r" löschen). Vermutlich wird es dann in GMX gehen, aber bei den anderen Diensten wie Freenet oder web.de nicht mehr.

-----------
Tritanium Scripts developer
Filebased rulez
Geposted: 26.04.2011 19:42
erwien
Ist öfters hier

ID # 3011



Re: Registrierungsmail falsche Darstellung
ws-ammern@web.de
Danke für die Info!

Werde es ausprobieren, melde mich dann nochmal!

Gruß!
Geposted: 26.04.2011 23:30
erwien
Ist öfters hier

ID # 3011



Re: Registrierungsmail falsche Darstellung
ws-ammern@web.de
Hallo Chrissyx

Das mit dem löschen von "\r" in den beiden Dateien habe ich gemacht, und was soll ich sagen mit einmal klappt es auch bei GMX.
Natürlich habe ich es auch bei Freenet gleich ausprobiert und auch da geht es, trotz löschen von "\r".
Es ist natürlich für mich nicht nachzuvollziehen einen allgemein gebräuchlichen Standard ändern zu müssen damit es funktioniert.
Das mit den leeren Zeilen ist mir erst aufgefallen als Du mir es gesagt hast.
Kann es sein das vielleicht eine andere Datei defekt ist, oder sind nur in die Functions.php und die FunctionsMB.php für die Registrierung zuständig?
Jedenfalls werde ich es erst einmal so lassen und die Sache im Auge behalten.
Ich bedanke mich erstmal recht herzlich das Du mir geholfen hast, von alleine wäre ich nicht darauf gekommen, solltest Du noch in nächster Zeit mehr Infos zu diesem Problem erfahren wäre es nett von dir, mich es wissen zu lassen.
Dieses Forum ohne Datenbank finde ich nämlich sehr gut, zumal ich bei meinem Provider nur eine Datenbank habe, und die mit etwas anderem belegt ist.
Was mich noch wundert, das ich der Einzigste mit dem Problem bin.

Mit freundlichem Gruß!
Wolfgang
Geposted: 27.04.2011 18:01

Seiten (2) [1 | 2   »] Neue Antwort erstellenNeues Thema erstellen
Tritanium Bulletin Board 2
© Tritanium Scripts