Registrieren Hilfe Suche Mitgliederliste Wer ist online? Einloggen
Willkommen bei Tritanium Community! Falls dies Ihr erster Besuch hier ist, lesen Sie sich bitte die Hilfe mit den häufigsten Fragen und ausführlichen Erklärungen durch! Falls Sie an den Diskussionen teilnehmen wollen, sollten Sie sich registrieren oder, falls Sie das schon getan haben, sich einloggen. Wir wünschen Ihnen viel Spaß!

Tritanium Community » Tritanium Bulletin Board 1 » Bugs » Forum geht nicht mehr nach PHP Update

Seiten (1) [1] Neue Antwort erstellenNeues Thema erstellen

Autor Thema: Forum geht nicht mehr nach PHP Update
henrie
Ganz neu hier

ID # 3027



Forum geht nicht mehr nach PHP Update
henrie.schmidt@web.de
Hallo Miteinander!

Ich habe das Forum Version 1.6.1 auf meinem OpenWRT Router laufen.
Nach einem Update auf die neueste Version aus dem Trunk hatte ich bei allen Applikationen Probleme mit der Zeitzone, eine Umstellung von Europe/Berlin auf UTC hat da geholfen.

Leider funktioniert das Forum nicht mehr, und ich kann aus der Fehlermeldung leider nicht auf die Ursache des Problems schließen. Ich verwende jetzt PHP 5.3.6. mit allen extensions die auch vorher installiert waren.

exception 'SmartyException' with message 'Unable to load template file 'PageHeader.tpl'' in /mnt/data/www/nightswatch.de/forum/modules/Template/sysplugins/smarty_internal_templatebase.php:127 Stack trace: #0 /mnt/data/www/nightswatch.de/forum/modules/Template/sysplugins/smarty_internal_templatebase.php(374): Smarty_Internal_TemplateBase->fetch('PageHeader.tpl', NULL, NULL, NULL, true) #1 /mnt/data/www/nightswatch.de/forum/modules/Template.php(87): Smarty_Internal_TemplateBase->display('PageHeader.tpl') #2 /mnt/data/www/nightswatch.de/forum/modules/Template.php(175): Template->display('PageHeader', 'unreadPMs', 0) #3 /mnt/data/www/nightswatch.de/forum/modules/Template.php(213): Template->printHeader() #4 /mnt/data/www/nightswatch.de/forum/modules/Forum.php(528): Template->printPage('ForumIndex', NULL, NULL, ',-1,-1') #5 /mnt/data/www/nightswatch.de/forum/core/Main.php(214): Forum->execute() #6 /mnt/data/www/nightswatch.de/forum/index.php(15): Main->execute() #7 {main}

Könnt ihr mit eventuell anhand der Fehlermeldung sagen was das Problem ist?

UPDATE: Ich habe openwrt und php wieder downgegraded, trotzdem bleibt der Fehler, scheint also nicht von PHP herzurühren.

Vielen Dank!

Grüße, Henrie


Dieser Beitrag wurde schon 2 Mal bearbeitet, zuletzt von henrie.
Geposted: 03.07.2012 12:11
Chrissyx
Supermoderator

ID # 2285



Re: Forum geht nicht mehr nach PHP Update
E-Mail schicken
Kannst Du sicherstellen, dass die Datei PageHeader.tpl existiert und die Rechte auch alle passen? Davon abgesehen ist es niemals eine gute Idee, ungetestete und vielleicht noch instabile trunk-Versionen zu installieren. ;)

-----------
Tritanium Scripts developer
Filebased rulez
Geposted: 04.07.2012 20:52
henrie
Ganz neu hier

ID # 3027



Re: Forum geht nicht mehr nach PHP Update
henrie.schmidt@web.de
Hi Chrissyx!

Danke für die Antwort!
Danach hatte ich schon geschaut. Alles korrekt.

Ich habe jetzt das Forum noch einmal neu installiert und da kam plötzlich ein anderer Fehler, der mich darauf gebracht hat dass das Paket php-mod-xml nicht installiert war :rolleyes:

Jetzt klappts wieder, auch die alte Installation.

LG Henrie
Geposted: 09.07.2012 21:11

Seiten (1) [1] Neue Antwort erstellenNeues Thema erstellen
Tritanium Bulletin Board 2
© Tritanium Scripts