Registrieren Hilfe Suche Mitgliederliste Wer ist online? Einloggen
Willkommen bei Tritanium Community! Falls dies Ihr erster Besuch hier ist, lesen Sie sich bitte die Hilfe mit den häufigsten Fragen und ausführlichen Erklärungen durch! Falls Sie an den Diskussionen teilnehmen wollen, sollten Sie sich registrieren oder, falls Sie das schon getan haben, sich einloggen. Wir wünschen Ihnen viel Spaß!

Tritanium Community » Tritanium Bulletin Board 1 » Installationsprobleme » Nix zu sehen

Seiten (2) [1 | 2   »] Neue Antwort erstellenNeues Thema erstellen

Autor Thema: Nix zu sehen
Klopfer
Kennt sich schon aus

ID # 2904



Nix zu sehen
christ-teestube@t-online.de
TBB 1.6.1
php Version 5.2.17
Webspace Strato PWA

URL=http://--------------.de/forum/index.php
Grösse 0Bytes

Der Bildschirm bleibt leer nix zu sehen

bei umstellung auf php 4.9.4
kommt Fehlermeldung


Dieser Beitrag wurde schon 1 Mal bearbeitet, zuletzt von Klopfer.
Geposted: 09.09.2012 23:32
neu_und_ratlos
Ist öfters hier

ID # 3031



Re: Nix zu sehen
E-Mail schicken
Pfui Teufel. Bei mir wird nach Eingeben des Links auf eine Beate Uhse-Telefonsex-Seite umgeleitet. Ich glaub' ich bin im falschen Forum.
Geposted: 09.09.2012 23:38
Klopfer
Kennt sich schon aus

ID # 2904



Re: Nix zu sehen
christ-teestube@t-online.de
schon gut man ;-)
habs geändert
Geposted: 10.09.2012 00:07
Chrissyx
Supermoderator

ID # 2285



Re: Nix zu sehen
E-Mail schicken
TBB ab 1.5 braucht mindestens PHP 5.1 oder höher. ;)

-----------
Tritanium Scripts developer
Filebased rulez
Geposted: 10.09.2012 07:29
Klopfer
Kennt sich schon aus

ID # 2904



Re: Nix zu sehen
christ-teestube@t-online.de
TBB 1.6.1
-------> php Version 5.2.17<------
Webspace Strato PWA
Geposted: 10.09.2012 10:37
Chrissyx
Supermoderator

ID # 2285



Re: Nix zu sehen
E-Mail schicken
Ich hab's erwähnt wegen Wechsel zu 4.9.4. ;) Also dann:

- Funktionieren andere PHP-Skripte?
- Funktionierte das Forum vorher und jetzt nicht mehr?
- Steht im Log irgendwas unnormales? Wird überhaupt irgendwas geloggt?
- Entstehen dort wo die index.php liegt andere Dateien die nicht ausgeliefert wurden, wie z.B. error_log oder so?

-----------
Tritanium Scripts developer
Filebased rulez
Geposted: 10.09.2012 20:27
Klopfer
Kennt sich schon aus

ID # 2904



Re: Nix zu sehen
christ-teestube@t-online.de
http://christ-teestube.de/forum/index.php
das alte Forum mit Fehler,
läuft aber.
Geposted: 10.09.2012 21:37
Chrissyx
Supermoderator

ID # 2285



Re: Nix zu sehen
E-Mail schicken
Das hat mit dem leeren Bildschirm aber nichts mehr zu tun? Ansonsten geht's hier weiter:
http://www.tritanium-scripts.com/community/index.php?action=ViewTopic&topicID=2783 ;)

-----------
Tritanium Scripts developer
Filebased rulez
Geposted: 11.09.2012 12:03
Klopfer
Kennt sich schon aus

ID # 2904



Re: Nix zu sehen
christ-teestube@t-online.de
mein space hatt php version 5.2.17
ich kann aber auch einzelnen Verzeichnisse Konfigurieren php Version zuweissen.
das Forum hatt einen Fehler der sich mit Boardmittel nich beheben lässt.
Dazu muss wohl eine Datei erneuert werden-
Daher wollte ich das neuere Forum 1-6-1 Instalieren wobei der Bildschirm weiss bleibt (keine anzeige).
die php Version des Verzeichniss ist 5.2.17
Webspace ist Strato PWA

aktuelles Forum 1.6 hatt Fehler php 5.2.17
Neues Froum 1.6.1 keine Anzeige nix zu sehen ;-) php 5.2.17
Geposted: 11.09.2012 12:18
Chrissyx
Supermoderator

ID # 2285



Re: Nix zu sehen
E-Mail schicken
Hast Du das 1.6.1 neuinstalliert oder von dem 1.6.0 aktualisiert und es kam dann nix mehr? Hast Du mal einen Link zum 1.6.1er? Gerne auch per PN.

-----------
Tritanium Scripts developer
Filebased rulez
Geposted: 11.09.2012 21:04

Seiten (2) [1 | 2   »] Neue Antwort erstellenNeues Thema erstellen
Tritanium Bulletin Board 2
© Tritanium Scripts