Registrieren Hilfe Suche Mitgliederliste Wer ist online? Einloggen
Willkommen bei Tritanium Community! Falls dies Ihr erster Besuch hier ist, lesen Sie sich bitte die Hilfe mit den häufigsten Fragen und ausführlichen Erklärungen durch! Falls Sie an den Diskussionen teilnehmen wollen, sollten Sie sich registrieren oder, falls Sie das schon getan haben, sich einloggen. Wir wünschen Ihnen viel Spaß!

Tritanium Community » Tritanium Bulletin Board 1 » Bugs » Problem mit der Kodierung und Sonderzeichen/Umlaute (TBB 1.6.x)

Seiten (2) [«   1 | 2] Neue Antwort erstellenNeues Thema erstellen

Autor Thema: Problem mit der Kodierung und Sonderzeichen/Umlaute (TBB 1.6.x)
Klopfer
Kennt sich schon aus

ID # 2904



Re: Problem mit der Kodierung und Sonderzeichen/Umlaute (TBB 1.6.x)
christ-teestube@t-online.de
beim umstellen auf PHP 5.6 sind es beim Forum 1.6 alle Sonderzeichen.
Browser ist IE 11.
Geposted: 08.07.2015 01:34
Chrissyx
Supermoderator

ID # 2285



Re: Problem mit der Kodierung und Sonderzeichen/Umlaute (TBB 1.6.x)
E-Mail schicken
In der Doku von PHP 5.6 hab ich eine Änderung gefunden, die damit zusammenhängen könnte:
http://php.net/manual/de/migration56.new-features.php#migration56.new-features.default-encoding
Wirklich vorstellen kann ich mir das aber nicht, weil das Forum schon seit jeher mit UTF-8 arbeitet. Der Sache muss ich aber nochmal weiter nachgehen.

-----------
Tritanium Scripts developer
Filebased rulez
Geposted: 09.07.2015 23:17
Chrissyx
Supermoderator

ID # 2285



Re: Problem mit der Kodierung und Sonderzeichen/Umlaute (TBB 1.6.x)
E-Mail schicken
Ich glaube, ich bin dahinter gekommen, was das Problem sein könnte. Kannst Du zum Testen mal in deine index.php direkt in die zweite Zeile das hier einfügen?
Code
2
if(ini_get('default_charset') != 'UTF-8')
3
    ini_set('default_charset''UTF-8');

-----------
Tritanium Scripts developer
Filebased rulez
Geposted: 18.07.2015 19:46

Seiten (2) [«   1 | 2] Neue Antwort erstellenNeues Thema erstellen
Tritanium Bulletin Board 2
© Tritanium Scripts